VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Member
    Join Date
    Feb 2020
    Location
    Central IA
    Search Comp PM
    Did a search and did not find my problem in a older post. I am transferring/digitizing some older factory VHS tapes that I cannot find on DVD or exact version is not available. I am using a Canopus AVDC-100, Sony Combi-deck SLV-D261P and an older iMac (early 2008 running OS 10.10) and iMovie 10. The first 6 transfers went fine with no issues. The last 2 have not been so.

    The tape runs for about 40 seconds with a normal image and then shifts to about 1 minute with an image that is over saturated. The reds glow, blacks are dark grey with a bit of purple-ish tinge, greens are brighter, yellows somewhat stable, whites are light grey, etc. I'm thinking it may be an electronic issue - bad caps or some other component that might be replaceable. I uploaded a small clip showing the change (hopefully I did that right). The Canopus and Sony deck are both relatively old and have not been used often until recently. If there was some way I could make adjustments to the affected footage I'd do that, but iMovie seems to only alter whole clips, not portions of clips. Since I'm doing the captures without break I would, I assume, have to break the video down into separate clips to accomplish adjustments in iMovie. Any help will be appreciated. Thanks!
    Image Attached Files
    Quote Quote  
  2. The chroma is ok, it's the luma that's messed up.

    frame 33, a bad frame:
    Image
    [Attachment 51811 - Click to enlarge]


    frame 35, a good frame:
    Image
    [Attachment 51812 - Click to enlarge]


    Luma is on the left, U and V on the right. A Macrovision protected VHS tape? I don't know what the ADVC-100 does with Macrovsion.
    Quote Quote  
  3. Member
    Join Date
    Feb 2020
    Location
    Central IA
    Search Comp PM
    Thanks Jagabo! It occurred to me after I posted that it was probably copy protection due to the regularity of the good image/bad image change being so regular - not random at all. I hadn't measured the duration of the changes before. I actually looked at the box/tape (1987) for this one and the last one (1982) with the same issue and there is no mention of copy protection. Obviously that doesn't mean it's not there. I did a successful capture of 2010: The Year We Make Contact (1984) which kept me from suspecting Macrovision or whatever other protection schemes may have been around. There was no announcement pre-feature of a protection scheme being present either which I have seen before. It was my understanding that the Canopus circumvented copy protection, but I may be in error on that.

    If the Canopus does not deal with this issue, is there anything - preferably freeware - that will run in the Mac OS that might deal with this issue of which you are aware? Thanks again for your reply and for taking a look at the issue!
    Quote Quote  
  4. Originally Posted by THX1136 View Post
    It was my understanding that the Canopus circumvented copy protection, but I may be in error on that.
    I believe at least some of them do. But you have to hold down some button for some length of time to disable Macrovision detection, or something like that...

    https://forums.afterdawn.com/threads/mini-faq-macrovision-cheat-for-the-canopus-advc100.290888/
    Quote Quote  
  5. Member
    Join Date
    Feb 2020
    Location
    Central IA
    Search Comp PM
    Thanks for the link! I will check that out and search around here some more for more info.
    Quote Quote  
  6. Formerly 'vaporeon800' Brad's Avatar
    Join Date
    Apr 2001
    Location
    Vancouver, Canada
    Search PM
    Originally Posted by THX1136 View Post
    I actually looked at the box/tape (1987) for this one and the last one (1982) with the same issue and there is no mention of copy protection. Obviously that doesn't mean it's not there. ... There was no announcement pre-feature of a protection scheme being present either which I have seen before.
    Apparently the first Macrovision tape that included their animated logo came out in 1997: http://www.closinglogos.com/page/Macrovision

    You should be able to see whether the tape has Macrovision in the Vertical Blanking Interval: https://forum.videohelp.com/threads/394768-Tricks-to-check-if-a-tape-has-Macrovision

    But if you're sure the other tape with the same issue was actually duplicated in 1982, it can't be Macrovision. Could be some other copy protection, I suppose.
    Quote Quote  
  7. Member
    Join Date
    Feb 2020
    Location
    Central IA
    Search Comp PM
    The dates were the copyright dates on the packaging or tape itself. Thanks for the links and info Vaporeon. I appreciate your help!
    Quote Quote  
  8. Member
    Join Date
    Feb 2020
    Location
    Central IA
    Search Comp PM
    Initial report: I tried a button push trick with the AVDC-100 I found elsewhere in these forums. It did not work. Briefly the advice was to have the tape playing, turn on the AVDC and let it "boot". If Status light (red) is on, push and hold silver button for 16 seconds. If Status light is unlit, there's nothing to disable as far as MV goes. What I observed while trying this approach was whenever the image was fine the Status light was unlit, when image was poor - Status light was lit. The poster for this info mentioned that there may be more than one way that MV messes with the image. Since I'm a novice I can't say whether that's true or not. I read mention of certain serial numbers worked and later did not. My unit is s/n: 770226 and I apologize but I don't remember where the break was.

    When I get a chance I will try the procedure mentioned in the link Jagabo shared. Will also check for the VBI mentioned by Vaporeon.
    Quote Quote  
  9. By the way, here's frame 33 of your video (on the left) with levels modified to match frame 35 (on the right):

    Image
    [Attachment 51928 - Click to enlarge]


    That was done in AviSynth with SmoothTweak(contrast=8.5, brightness=-294).
    Quote Quote  
  10. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    never mind
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  11. Member
    Join Date
    Feb 2020
    Location
    Central IA
    Search Comp PM
    Update: Finally had success with the ADVC 100 defeating the copy protection. To help anyone else with the same issue here's what I did in my case.
    1) Capture device on - in my case my iMac and iMovie (OS 10.10)
    2) Choose "import" in iMovie - at this point the ADVC 100 is not a choice for the source as it is not turned on yet.
    3) VCR on and tape running
    4) Turn on ADVC 100 and allow it to boot
    5) When the ADVC shows up as a source, choose it as the import source - iMovie in my case.
    6) When image in the capture window goes "dark" - or not looking as it should - pause the VCR. At this point the red "status" led on the ADVC should be lit along with the blue "analog" led.
    7) Leave the VCR paused. Press the "silver" button on the ADVC and hold until the red led goes out. The 2 methods I read suggest at least 16 seconds - I did 18. At this point only the "Digital" blue led should be lit. Press the silver button again - DO NOT HOLD - and the "analog" led should light; red led remains unlit. The paused image should immediately switch to the "correct" image.

    From here on the ADVC will remain in the copy protection defeat mode as long as it remains powered up. This means you can rewind the tape to start over, remove the tape and start a new one, etc. I successfully captured the 2 video tapes I mentioned in my OP, one after the other, with no issue from copy protection.

    Thanks to all who offered advice and help. I appreciate your time and input!
    Last edited by THX1136; 24th Feb 2020 at 19:36.
    Quote Quote  
  12. Nice thorough description. Other users of the device should find it useful.
    Quote Quote  



Similar Threads