VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab and copy, convert or make Blu-rays and DVDs! :)
+ Reply to Thread
Page 9 of 9
FirstFirst ... 7 8 9
Results 241 to 250 of 250
  1. Member
    Join Date
    Dec 2018
    Search Comp PM
    I can't count anymore how many times I have removed the "Film9v2" folder in %appdata% and the "Film9" folder in "program files (x86)" since I am trying to install this program

    Yes, I did a search in the registry, but looking only for entries related to "film9" and there weren't many things left after uninstallation.
    Are you thinking of specific registry folders I should look into? Please don't expect me to use programs like "CCleaner" as they can make things often worse This is something I learned very early during my 20 years+ in the IT-Business.

    Yes, there are some programs installed as I do professional mixing and mastering of audio recordings for other studios. So there is everything that is state-of-the-art in studios around the world and is needed to collaborate with other studios. Cubase, Sound-Forge, Melodyne, Har-Bal and so on including a bunch of virtual instruments and plug-ins.

    Videoediting and -restauration is a long time hobby, so you might find DaVinci Resolve, Hitfilm Express, Vegas Pro, and some little tools like Avidemux, Handbrake, VirtualDub 2 etc

    Sometimes I need to edit pictures manually (captured images of super8 home movies in *.jpg), so you might find programs like Gimp, Topaz Denoise, Topaz GigaPixel, Topaz Studio, IrfanView etc

    And, yes, there are a few games installed, because sometimes I need something to flee the reality

    But Film 9 was the first program where I encountered problems and the first program where I allowed the installation of a "codec pack" (!) I remember 10 years ago, when the K-Lite Codec Pack made a lot of nonsense to my system and I had to reinstall Windows to make things work again. So I was not very overwhelmed when I had to install this codec pack. But I did some research and found out that it is safe to install and so far it did no harm to my other audio/video programs

    Codecs I installed prior to Film9 were:

    - Lagarith
    - x264vfw (which I uninstalled before installation of Film9)
    - Grassvalley Lossles
    - Huffyuv 2.1.1
    - ffmpeg
    - MagicYUV (the old free version)
    - UtVideo

    At this time I'm setting up another old laptop with a clean installation of Windows 10 v1809 to see if this works with Film9 ...ThumbsUp ^^
    Quote Quote  
  2. I just installed version 2.14 - first time i've installed any version of film9 before.

    However it won't start. I can see the process runs for a few seconds, but I see no UI.

    I wasn't prompted to install any additional applications or codecs during the installation. I am running Windows 10 with all updates.

    I have uninstalled / reinstalled. I have tried manually installing avisynth.

    In the windows application log I see 2 errors:

    Application: Film9.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.IO.DirectoryNotFoundException
       at System.IO.__Error.WinIOError(Int32, System.String)
       at System.IO.FileStream.Init(System.String, System.IO.FileMode, System.IO.FileAccess, Int32, Boolean, System.IO.FileShare, Int32, System.IO.FileOptions, SECURITY_ATTRIBUTES, System.String, Boolean, Boolean, Boolean)
       at System.IO.FileStream..ctor(System.String, System.IO.FileMode, System.IO.FileAccess, System.IO.FileShare, Int32, System.IO.FileOptions, System.String, Boolean, Boolean, Boolean)
       at System.IO.File.InternalWriteAllBytes(System.String, Byte[], Boolean)
       at System.IO.File.WriteAllBytes(System.String, Byte[])
       at l.a()
       at h.a()
    Faulting application name: Film9.exe, version:, time stamp: 0x5c2610ea
    Faulting module name: KERNELBASE.dll, version: 10.0.17134.441, time stamp: 0x3da51fd0
    Exception code: 0xe0434352
    Fault offset: 0x00111812
    Faulting process id: 0x4754
    Faulting application start time: 0x01d4a337f2f6b24a
    Faulting application path: C:\Program Files (x86)\Film9\Film9.exe
    Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
    Report Id: 3cb03abc-1fdd-4b1f-97a2-7e28d6b3ff84
    Faulting package full name: 
    Faulting package-relative application ID:

    Any ideas?

    Quote Quote  
  3. Member
    Join Date
    Dec 2014
    Search PM

    A new version is available:

    Version 2.15 of 31/12/2018
    Improved compatibility with Windows10
    Fixed a bug on the detection of an existing directory

    This version fixes the bug that prevents opening the application when using Windows10.
    Still on Windows10, it no longer requires the installation of a dedicated Framework.

    On the other hand, an installation of Framework 4.7 will be proposed (if not already installed) on the computers using an older OS.

    This update addresses the issues mentioned, but unfortunately not yet those of Sholee.
    We are still looking for the cause.

    Gilles et Roland
    Quote Quote  
  4. Originally Posted by Gelinox View Post
    A new version is available:
    This update addresses the issues mentioned, but unfortunately not yet those of Sholee.
    Merci Beucoup! Just to confirm this has fixed my problem. Now I just need to work out how to use it
    Quote Quote  
  5. Originally Posted by johnmeyer View Post
    If you use the film restoration script that VideoFred developed, and which I then adapted and sped up, you can sometimes remove certain scratches by using a really high setting for RemoveDirtMC.

    You'll find all these film restoration scripts, including my versions, in these two threads:

    The power of Avisynth restoring old 8mm films

    Capturing and restoring old 8mm films

    You might first want to try this script that StainlessS knocked together. The OP, who was also trying to remove film scratches, reported success. I have not tried it.

    Removing thin vertical lines from Video

    The script is given in post #7.
    Hello johnmeyer,

    Just remembered this clue you gave me and realized I probably did place my recent post concerning advice in this matter in the wrong (rather old and therefore probably "off-the-screen") thread. I ran into a wall there and perhaps you or some other experienced video-restorer could give me insight as how to proceed (if so...). Thanks for any advice in my request here (I don't want to cross post):
    Quote Quote  
  6. is it just me or does exporting a project in FFV1 format actually produce uncompressed video? Just tried that today and got a 430 Gb avi where I expected an about 130 Gb avi. Double checked in the project settings: avi-FFV1 is selected...

    (Film9 2.15)
    Quote Quote  
  7. Originally Posted by Gelinox View Post

    This version fixes the bug that prevents opening the application when using Windows10.
    Still on Windows10, it no longer requires the installation of a dedicated Framework.

    Gilles et Roland
    This should please lordsmurf
    Quote Quote  
  8. Thank you for this software - looking forward to the next restoration task. On request of my family members - can it be made possible to minimize the program window while processing the tasks? Those can take quite some time and at the moment the main window can't be minimized or even moved after the process has started. And it stays on top of other programs making it hard to use the computer for hours....
    Quote Quote  
  9. Steve
    Join Date
    Jan 2019
    Manchester UK
    Search Comp PM
    It doesn't work. Can't find this codec, can't process this clip......load of shit.
    Quote Quote  
  10. Originally Posted by Steve Elliott View Post
    It doesn't work. Can't find this codec, can't process this clip......load of shit.
    I doubt even the highly involved developers can make anything of this short - and rude - error explanation. Perhaps you should consider a more friendly tone first...
    Quote Quote