VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 15 of 15
Thread
  1. Is it just me? or does MMC Interlaced MPEG2 captures have the wrong field order ?

    When Played back by MMC (File Player) you can clearly see the interlaceing.
    I know that MMC's File Player knows how to play interlaced MPEG2 files, as does my Creative DXR3 card.

    Maybe File Player thinks the file is a prograssive mpeg? (I think DVD2AVI says that?)

    My Creative DXR3 (using Hollywood+ drivers & software) can't playback MPEG2 files made with MMC

    As a MPEG1 capture card it great, but MPEG2 needs a bit more work from ATI's side. (unless ofcouse I have done something wrong....)

    PS : I HAVE removed the "De-Interlace" option when capturing (just in case someone whould ask )


    Crawling In My Skin
    Consuming All I Feel
    Fear Is How I Fall
    Confusing What Is Real
    Quote Quote  
  2. I have yet to read about anyone having luck capturing usable MPEG-2's ... myself included

    I think for MPEG-1 it's a great card/software combo - but if you want higher resolution (that you can readily use) your going to have to capture into VirtualDub with a "lossless" codec like Huffyuv and convert to MPEG-2 with TMPGEnc or some other encoder.
    your pal,
    Stinky
    Quote Quote  
  3. Thanks for the link Next.

    At least I / we now know that when capturing interlaced MPEG2 files with MMC, it does not "mark" the file as an interlace file, but as a prograssive...

    Great work ATI ! (to ATI, that was a joke)

    So now every program think it's a prograssive MPEG2 file..
    Hmm... anyway around that, without re-encoding the file ? (maybe bbMpeg?)
    Quote Quote  
  4. Honestly I don't know what you guys were talking about.

    First, if it's interlaced, then you'll see it on PC screen, that is, in fact, indicate that your AIW has correctly captured a interlaced MPEG-2 file.

    It was said many times just in this forum, the reason is PC screen uses progressive scan, hence the comb effect.

    As I said in a thread before, there is no such thing as "wrong field order".

    With AIW 128 Pro, my MPEG-2 captures are good enough.
    Quote Quote  
  5. <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR size=1 color=black></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2001-07-06 13:50:09, AT wrote:
    With AIW 128 Pro, my MPEG-2 captures are good enough.
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR size=1 color=black></TD></TR></TABLE>

    clear this up for me - you are able to capture MPEG-2 with your AIW that you can use for SVCD's or do you have to "process" them further? Just curious.
    Quote Quote  

  6. On 2001-07-06 13:50:09, AT wrote:

    AT said : "First, if it's interlaced, then you'll see it on PC screen, that is, in fact, indicate that your AIW has correctly captured a interlaced MPEG-2 file."

    No

    Have you tried playing back a REAL Interlaced MPEG2 file using ATI's File Player ?

    You will not see any "comb" effects, or whatever you are talking about.

    I don't know why, maybe it has something to do with the DVD software installed by ATI, and it does somesort of de-interlaceing or it's playing back the file at 2x speed.

    What happend when "File Player" thinks it's a prograssive file ? It doesnt do the de-interlacing thing...

    That's why you see a comp effect..

    or this is how I see it.....
    Quote Quote  
  7. I have MMC 7.1 I think its great that I can capture MPEG 1 without lossing anyframes 0% and then drop it right into nero and put it on disk. I have it to the point where it doesnt even get pixelated in fast motion, bright scenes(alot in the predator). I have tried MPEG 2 before but my problem is that I dont know how to encode it it is a mp2 file and lsx,tmpg,panosonic doesnt recognize this. Im sure there is a way to remedy this if you know please fill me in

    Majinbu
    Quote Quote  
  8. Majinbu: I think a lot of us are at the same point - we are getting great MPEG-1 stuff out of MMC 7.x with our AIW but the MPEG-2's are another story - hence my question for AT

    also out of my own curiosity did my tool assist you in optimizing your captures?

    your pal,
    Stinky
    Quote Quote  
  9. Cocopops, even with your logic, the file is interlaced, regardless what the playback problem ATI file player is.

    Like I said, if you saw comb effect on PC screen, it's no doubt interlaced.

    Stinky, I put it through TMPGEnc's cutting procedure. For most DVD rip, it won't fill in one disk anyway, after cutting (set type to Super VCD VBR), I can have a Nero compliant SVCD file, no other processing needed.

    Majinbu, simply re-name your captured file to .mpg, then everything will be fine. ATI just happend to chose extension name of their MPEG-2 file to be .mp2.

    BTW, I had set bitrate of ATI's MPEG-2 VBR to about 2300, for some of the DVD backup, I got over 60 min on one disk, still with good guality. (ME setting 88, audio 224)


    <font size=-1>[ This Message was edited by: AT on 2001-07-06 16:32:52 ]</font>
    Quote Quote  
  10. AT - I can't seem to duplicate what you posted in your last message here. I wish I could. Some more help please?

    By the way I have been able to do advanced frame rate real time Mpeg1 in MMC 7.1 and drop them into Nero for burning. I've done 480x480, 640x480, and a number of others....really exotic ones. Both CBR and VBR. There is a trick though. The key is to use Stinky's tool to set the VCD sub key to 1 but then turn off Nero compliancy and burn as a MPEGAV. It works great. Only problem is that I haven't noticed any significant increase in quality when playing back on my DVD players. But there alot of things to play with like the interlace thing at 480 so maybe I haven't hit the sweet spot yet.

    Also I have been able to capture in Mpeg2 and drop it into Nero for a burn and it plays on my DVD players. But again I'm not seeing any significant increase in quality.

    Stinky - your tool id great!

    AT - how about some more help on how you're using TMP for your editing of MMC mpeg2 captures. I tried what you said and it did not work for me.

    Thanks!
    Quote Quote  
  11. next,

    It's simple. Open MPEG tools within TMPGEnc, load the file, select merage/cut, select "Super Video CD VBR" as file type. clik "Edit"

    Once you get in cut window. input start time in seconds on the top left window, it could be anything large than 0, for example, 0.01 second, put end time on top right window.

    Here is what I normally do:
    Input a start time, then adjust it, watch the picture in the display window to select right point, I always select 3 or 4 seconds before the actual movie starts.

    Now calculate the file size, say if you file size is 2GB, and it last 7200 seconds (2 hours), you know you need 3 disks. 7200/3 is 2400 seconds, input 2400 on end time window, adjust it back and forth to select a good end point, you can be accurate to 0.01 second. Watch the display window while adjusting the time. I usually chose a point where the movie fades or a change of scene.

    Clik OK and wait, you'll have the first portion.

    For the second one, input your first end time as start time, find the end time as described above. And so forth.

    I don't know if I helped you with those, but if you can ask specifically, I can try to answer it better.



    Quote Quote  
  12. Thanks AT - I get an error that says my file is not an Mpeg.

    It could be the way I am capturing. My set-up in MMC 7.1 is pretty straight foward though. I have changed the file extension to mpg. Is this correct?

    <font size=-1>[ This Message was edited by: next on 2001-07-06 18:53:11 ]</font>
    Quote Quote  
  13. Yes, I just changed the extension name to .mpg and it works.

    Mine were strait captures too, using customer settings.

    You may want to try installing a MPEG-2 decoder/filter, such as LSX MPEG player.

    Quote Quote  
  14. I've tried MMC7.1 with the optimizations and I still think I get better results the way I have been doing it since I got the AIW Radeon. I capture 640x480 MPEG2, visual masking on, de-interlacing turned off, I frame only, 7 bitrate. I also usually slightly tweak the color (I don't think by default there is quite enough saturation in the reds, and its faster to set it here than to correct later). I thn use DVD2AVI to split into .mpa and .dv2 files. I load it up in tmpgenc and set it to de-interlace, and clip frame, then I clip 3 pixels from the bottom (I always seem to get a little junk about 3 pixels up from the bottom, so I clip it, and I also clip 2 pixels from each side. This serves two purposes......1. It maintains the aspect ration and 2. it makes the source size 636x477, which shares no factors with the final 352x240 vcd size.... This is an old photoshop trick to do smoother resizes, no even multiples and nothing that shares factgors...this causes the images to be resampled... This generally eliminated just about all of the noise in the image. I just did a few purchased vhs tapes that I bought years ago (trying to eliminate clutter) and I'll tell you.... they may not be dvd rips, but they are damned close.... I've made the offer before... If anyone has about 10-20 megs of free server space anywhere, I'd be happy to put a minute or two of vcd mpeg made from vhs up there for anyone to see. I defy you, no matter what version of MMC you use, or even if you use other capture software, no matter what tweaks, to make a better vcd mpeg... as good? Maybe. Better? I doubt it
    Quote Quote  



Similar Threads