VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 14 of 14
Thread
  1. this requires autopadding, you may not be able to view it properly

    what does this mean, anything i should do ?

    help please !!
    Quote Quote  
  2. Member
    Join Date
    Jun 2002
    Location
    MO, US
    Search Comp PM
    It usually means your MPEG wasn't properly multiplexed. Try demuxing and remuxing in tmpgenc if it's a VCD, or demux in tmpgenc and remux in bbmpeg if it's SVCD.
    Quote Quote  
  3. thanks for the advice, at first i thought you were speaking in another language.
    successfully demuxed but bbmpeg didn't seem to let me do anything so ended up remuxing in tmpgenc, burnt disc and all good except keeps pausing every few seconds.going to try just burning with nero and see what happens, last time i used nero it was good except my dvd player wouldn't allow me to fast forward
    Quote Quote  
  4. troble with nero as well this time i get
    "turn off standard compliance and continue or re-encode the video file or cancell", if i re-encode it drops from about 680 mb to 530 so i guess does the quality
    man this is hard stuff i'm trashing to many discs and i don't seem to be any the wiser !!!
    Quote Quote  
  5. burnt image/cue. file with nero , same results, keeps pausing every few seconds
    plays ok on the pc
    any one have any ideas ???????
    Quote Quote  
  6. VCDEasy always tells me my file requires auto-padding. I always ignore this and proceed, thinking that if VCDEasy wants to autopad who am I to prevent VCDEasy from autopadding if that is what it wants to do.

    Never saw any adverse effect from my letting VCDEasy indulge.

    I say don't bother and see what happens.

    Mind, I too would like to know what autopadding is all about. Just the word, "autopadding", fascinates me. I wonder if girls can autopad boys, or the other way around ? Sound fun.
    Quote Quote  
  7. ha ha thanks for your comments, i did hear that most girls autopad once a month.
    if i let it autopad it becomes to big for my 700mb disc (my burner doesn't recognise any bigger discs)
    found this that walked me through the demux remux thingy
    https://www.videohelp.com/bbmpegedit.htm
    (i am using xp, so thats why it locked up)
    but i still get a message saying i may have problems playing it, try reducing video bit-rate or increase video/audio startup delays(which i have done and makes no difference)
    not sure how to reduce video bitrate though

    i think i will give up soon, starting to shit me !!
    Quote Quote  
  8. Bucknaked:

    English is my 3rd language. I do have a vague idea of what bucknaked means though... Listen, tell me now frankly - did you last write that if a girl autopads you once a month you get too big ? Doesn't look like a problem to me....

    Sorry to be wasting your time with my antics, you may not appreciate my sense of humor....
    Quote Quote  
  9. o.k , enough of the dick jokes.

    what can i do about this anyone ??
    it keeps showing up as i'm burning

    mpeg: some marker is not set...
    non-MPEG1 audio stream header seen
    Quote Quote  
  10. Member
    Join Date
    Sep 2002
    Location
    Washington, D.C.
    Search Comp PM
    Mr Naked,
    I have been following this thread because I am having the exact errors you are having and I do not know what is causing them. I do know that it does not occur all of the time just every now and then.
    If you find a solution, please post here.

    thanks,
    ed
    Quote Quote  
  11. This may not be the answer, but here's my take on autopadding. Your initial post gives no indication of software, procedure, etc.
    (I too am searching for "autopadding", but I am more concerned if it degrades the quality.) Autopadding warnings, for me, occur with VCDEasy IF I had cut an MPEG in TMPGE as a MPEG-1 System(Automatic). I get no autopadding warning if the segment was cut as MPEG-1 Video CD. I have NEVER had the problem with that setting. MY guess, and it's only a guess, lest I be verbally assaulted, is that you can correct the situation by performing a "Simple Multiplex" as MPEG-1 Video CD in TMPGE.

    Now, my Q on the subject - Does autopadding cause any degradation on a VCD? Thank you VCDEasy for a handy product.

    qrious

    "opinions are like ..... well, you know"
    Quote Quote  
  12. autopadding will add size to your file, so your 799mb svcd will be 850-900mb and will not fit on your cd = BAD.

    i as well have had this problem latley with tmpg encoded files (dont know why and i have tryed to change settings etc... i reinstalled and couldnt change it)

    i usally only encode svcd so to fix this i did
    open tmpg , close wisard (if it pops up)
    file > mpeg tools > de-multiplex > browse for file
    double click on the two files to save 1. audio and 2.video
    then when thats done (it will take a few mins depending on your computer speed)
    then click on Multiplex
    use the drop down menu and select mpeg-1 (non-standard) for vcd
    or mpeg-2 super vcd vbr for svcd
    click add , and then find your two files you made with de-multiplex
    (save to a new name so you dont delete the orginal file untill you can check the new saved file) just in case
    click run and in 3-8 mins you will have a new file that will have no more autopadding needed.
    load the file in vcdeasy or tscv (what ever you want to use) and add chapters menus etc... and your good to go

    last note i have tried using simple-multiplex and simple-de-multiplex with no success to kill the autopadding problem. it only works here if you use multiplex and de-multiplex

    didnt really solve your problem, but will give you a way of fixing it
    .........................................
    anyone know why all of a sudden tmpg is turning out these files that need autopadding?
    Quote Quote  
  13. I have the solution to autopadding errors!
    Well, after months of seaching the net and reinstalling windows, drivers and software, i found a post last week that claimed to solve this one in a rather messy de-multiplex - multiplex way. I tried it and yep, it didn't work! Then i noticed that i had missed a setting, this is a setting in TMPGE that has been the cause of all our problems. Forget multiplexing, here's how it works....

    Open TMPGE and go through your normal load file routine, at the advanced setting screan go to the last tab 'System' now change the top setting to: 'MPEG-1 Video-CD (non-standard)'
    and let TMPGE make your mpeg as usual. That my friend is the last you'll ever see of 'Autopadding' errors!
    Try it, it works.

    Cheers

    Blade.
    In it for the money....
    Quote Quote  
  14. i use mpeg-2 super videocd (vbr) and i still get the autopadding needed.
    in vcdeasy you can uncheck the update scan data for chinese , if your using tmpg to encode. under the heading options.
    Quote Quote