VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 4 of 4
FirstFirst ... 2 3 4
Results 91 to 106 of 106
Thread
  1. Member
    Join Date
    Feb 2002
    Location
    California
    Search PM
    Originally Posted by jvc7845
    is dvdbot immediatly report "no dvd detected"? to see if there is a time-out problem ?
    is dvddecryper in file mode or ifo mode ?
    thanks
    Ok, reran the program again in debug mode. Takes approx .5 second for dvdbot to pop up and then dvddecrpyter pops up. Checked the properties of dvddecrypter and it is in file mode. When decrypter first pops up there are 3 dots in the DVD box in DvdBot. After a second more the three dots go away and the "No DVD Detected" line pops up.
    Nutty1
    Quote Quote  
  2. Originally Posted by nutty1
    Originally Posted by jvc7845
    is dvdbot immediatly report "no dvd detected"? to see if there is a time-out problem ?
    is dvddecryper in file mode or ifo mode ?
    thanks
    Ok, reran the program again in debug mode. Takes approx .5 second for dvdbot to pop up and then dvddecrpyter pops up. Checked the properties of dvddecrypter and it is in file mode. When decrypter first pops up there are 3 dots in the DVD box in DvdBot. After a second more the three dots go away and the "No DVD Detected" line pops up.
    If i understand you, you mean that the "no dvd detected" appear when DVDDecrypter have already properly detected dvd and displayed its files. Am i right ?
    ------------------------
    DVDBot team member
    Quote Quote  
  3. Nope, still no luck for me.

    Not able to create the shortcut on the desktop.
    Was unable to change the target info.
    I was able to get the program to start from the run command as you suggested.

    dvdbot will start up then pops up dvddecrypter,while I was going to select all files in decrypter, dvdbot disappeared.

    I noticed something like what nutty1 posted before it disappeared though.

    decrypter is running now so I'll be back to post if there is anything new.

    anybody else getting these problems or am I unique?

    UPDATE:

    decrypter finished, dvvdbot did not popup after decrypter was done.
    I have the files in a folder called 'dvdbot' on my hdd.

    I am connected to the internet the whole time I am doing this.
    I even turned off my popup blocking software this time to see if that was effecting it!!

    Best I can figure is that I am not alone here, I'm at the same point as nutty1.

    Don't know, I still have about a week left on my IC7 trial, I'll stay using that. Hopefully you can update your software or something in that time. If not, I'm spending money in IC7.
    Quote Quote  
  4. Originally Posted by Evil Twin
    Nope, still no luck for me.

    Not able to create the shortcut on the desktop.
    Was unable to change the target info.
    I was able to get the program to start from the run command as you suggested.

    dvdbot will start up then pops up dvddecrypter,while I was going to select all files in decrypter, dvdbot disappeared.

    I noticed something like what nutty1 posted before it disappeared though.

    decrypter is running now so I'll be back to post if there is anything new.

    anybody else getting these problems or am I unique?
    seems you don't have a working internet connection when running DVDBot. this is needed
    ------------------------
    DVDBot team member
    Quote Quote  
  5. Member
    Join Date
    Feb 2002
    Location
    California
    Search PM
    Originally Posted by jvc7845
    If i understand you, you mean that the "no dvd detected" appear when DVDDecrypter have already properly detected dvd and displayed its files. Am i right ?

    You are absolutely correct jvc7845. DVDDecrypter properly detects my DVD drive and displays the files that are on the DVD, and DVDBot displays the no DVD detected message.

    I am always connected to the internet while running DVDBot, so it does not disappear like it does for EvilTwin.

    Hope you can figure this one out because I really would like to try out your product.

    Thanks!
    Nutty1
    Quote Quote  
  6. I have a different problem. DVDBot detects the drive and analyses the movie in the drive. However, at the second screen where it displays all the VOB files, the video windows shows there is no video compressor found. How do I point DVDBot to the directory where I have the DVD2One installed?
    Quote Quote  
  7. I found the answer. The DVD2One has to be in the same directory as the DVDBot.
    Quote Quote  
  8. If you are worried about the TCP packets being sent, install Sygate Personal Firewall and I'll guarantee you that the problem is solved. Sygate blocks everything from coming in and going out unless you specify that it has rights to. Try it out!
    MSI K7N2 Model 6570 mobo
    AMD Athlon XP 2100+
    Xtreme DDR PC3500@266mhz
    ATI Radeon 7500
    Pioneer DVR-A05
    Windows XP Professional w/SP1
    Quote Quote  
  9. Has all discussion, revision & feedback for DVDBot ended???? I don't see any new info in this thread, and their Discussion Form Linkon DVDBot's web page has been broken for a long time...... DVDBot, HAVE YOU GIVEN UP? Too bad, proggy showed promise.
    Jim Petrick
    Quote Quote  
  10. Yeah Jim, I'm with you---too bad, it looked promising.

    I still check the main site and this thread daily in hopes that there would be some news, so far nothing new. Just another program that came along and then seemed to die off faster than them all! They looked like they were updating the software what seemed like every day or every other day then hit a brick wall or something!!

    I was even surprized to see someone with somekind of interest in the company - jvc7845 - write on this thread with help and advice. Thought that was cool.

    If dvdbot guys are out there and listening, I would still like to try out your program. No registry trick, no funky startup trick, just a program that works -- easily, and of course easy to understand. If you are looking for a new audience, as I am sure there are many newbies out there like myself, --make it easy to understand!
    Quote Quote  
  11. If only someone would make a program like this that used CCE at least as an option. I know DVD2DVDR does but it has issues with NTSC films.
    Quote Quote  
  12. Yeah, what gives on the sudden stop in input? I was really hoping be able to find the solution to the NO DVD DETECTED deal!
    Quote Quote  
  13. Originally Posted by wulf109
    Problem installing DVDbot. It keeps saying "caused an error in DVDbot-install.exe". I'm running Win98ME. Does it require XP or W2K??
    Requires Windows XP/2000, read on the site, damned!
    Quote Quote  
  14. Tried to reduce the AC3 audio stream too 192K and the program crashed when converting the audio from AC3/6Ch/English to 192k. If this worked it would be real sweet. I would like to get the DTS track and compress the AC3 audio for analog output where a DTS receiver/decoder is not available.
    Also, it would be nice if there were an option in DVDBot for the DVD2ONE portion that allowed input files for DVD2ONE to be on one drive and the output files to be on another. DVD2ONE is much faster when transcoding from one disk to another. If anyone knows a work around for either of these please post to group.

    Much Thanks In Advance
    Ron
    Quote Quote  
  15. Originally Posted by rrolsbe
    Tried to reduce the AC3 audio stream too 192K and the program crashed when converting the audio from AC3/6Ch/English to 192k. If this worked it would be real sweet. I would like to get the DTS track and compress the AC3 audio for analog output where a DTS receiver/decoder is not available.
    Also, it would be nice if there were an option in DVDBot for the DVD2ONE portion that allowed input files for DVD2ONE to be on one drive and the output files to be on another. DVD2ONE is much faster when transcoding from one disk to another. If anyone knows a work around for either of these please post to group.

    Much Thanks In Advance
    Ron
    I ran DVDBOT with the debug option, here is some additional info on AC3 to 192K audio conversion. It failed during the authoring phase with an error message about not enough buffer space. I have 1GB of physical memory and plenty of disc space? The error message was only up for about 20 seconds so I did not have time to get the detail. There was some indication of a log file but I could not find it.
    Quote Quote  
  16. Looks like anytime authoring is required with DVDBOT, IE... removing chapter(s) or rencoding audio I get an error. Also, DVDBOT does not always get the correct audio selections, I recommend using IFOEdit to verify the audio track order and then ignore the order in DVDBOT, IE... used them in the order they are in using IFOEdit Maybe the author of DVDBOT will work out what appear to be bugs. Of course is could also be pilot error.
    Quote Quote  



Similar Threads