VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 3 of 4
FirstFirst 1 2 3 4 LastLast
Results 61 to 90 of 106
Thread
  1. for those who have "dvd not detected" problem
    (just for test purpose)

    run DVDDecrypter 3.1.4 and look how it works and if it detects properly the dvd drive. If you need of not change i/o mode from spti (the default) to ASAPI or ASPI modes.

    if it works only with ASAPI or ASPI:
    -just quit it
    -open regedit and export the keys group "dvddecrypter"
    [HKEY_CURRENT_USER\Software\DVD Decrypter]
    as dvdbot_install_directory \ temp \ dv.iz
    under the NT4 reg file format
    (in other terms, overwrite the dv.iz file with the DVDDecrypter new settings reg file)

    hop that can help.
    waiting for feedback!
    ------------------------
    DVDBot team member
    Quote Quote  
  2. Originally Posted by kwag
    Has anyone done a tcpdump and snoop on HTTP packets to see what information is being transmitted from your machine to the net when you run DVDBot
    I'm beginning to worry

    -kwag
    don't worry !! it's only to -perhaps- stop the freeware phase. but perhaps dvdbot will remain freeware forever, as since instant copy is out, there is few "market window" for another product
    ------------------------
    DVDBot team member
    Quote Quote  
  3. I dont think that's true necessarily. I've used your software, it works okay for me. What the market doesn't have, and to some people this might not be a big deal but I'd like to see it anyway, is a piece of software that will reduce the entire DVD (Like Instantcopy) but allow you to use any encoder you want. I think once you implement the option for using CCE, etc, interest will pick up in your software.
    Quote Quote  
  4. Here are some problems I have seen using DVDBOT.

    Movie Resevior Dogs - DTS is first soundtrack

    DVDBOT shows first soundtrack as English AC3
    DVDbot Shows 2nd Soundtrack as French AC3
    When in Fact the AC3 audio I want to keep is the 2nd track which is really English 6 Ch AC3


    Movie Rocky Horror Picture Show.
    DVDbot only captured an extra that was over 1 gig. It did not select the main movie.

    Conclusion has bugs. I stopped using it because I can not be sure if what I see is what I get.
    Quote Quote  
  5. Originally Posted by KungFuCow
    I dont think that's true necessarily. I've used your software, it works okay for me. What the market doesn't have, and to some people this might not be a big deal but I'd like to see it anyway, is a piece of software that will reduce the entire DVD (Like Instantcopy) but allow you to use any encoder you want. I think once you implement the option for using CCE, etc, interest will pick up in your software.
    we plan to add CCE support if users want have it
    ------------------------
    DVDBot team member
    Quote Quote  
  6. Still no luck with the program recognizing the drive or detecting the disc, its on the "D" drive anyway, still hoping for a fix, must be just a Pioneer A04 problem, by the way does this program allow you to copy the entire movie with menus and whatnot, and not just the movie itself, just wondering?

    Peace,
    Zorin
    Quote Quote  
  7. I still have the same problem too...doesn't seem to like my A04!
    Even with the new version, I can choose my drive, but get NO DVD message.
    Quote Quote  
  8. Originally Posted by inthedark
    I still have the same problem too...doesn't seem to like my A04!
    Even with the new version, I can choose my drive, but get NO DVD message.
    try to start dvdbot with /debug parameter (create a shortcut). Dbdtbot show all apps runnings, so perhaps you should understand why there is a problem with dvddecrypter access ?
    ------------------------
    DVDBot team member
    Quote Quote  
  9. jvc7845

    DVDbot is working fine. Is there any chance that you can Support the new DVD2one???
    Quote Quote  
  10. Hi guys just say if ime bein stupid but!
    I cannot get dvdbot to find dvd2one.
    I tried every way I know how but it just wont pick it up.
    Any thoughts.
    Hell I just reconfigured my whole pc to give me the H.D. space
    The program looks really good but!!
    Downloaded the prog, opened to progfiles, moved dvd2one
    into the same folder.
    ZILCH.
    Quote Quote  
  11. DVDBOT doesn't seem to be compatible with the new DVD2one.
    Quote Quote  
  12. Originally Posted by NYPlayer
    DVDBOT doesn't seem to be compatible with the new DVD2one.
    yes, of course. 1.0.1 will be supported soon
    ------------------------
    DVDBot team member
    Quote Quote  
  13. After downloading and installing DVDBot and connected via network or using a standard dial-up I get error msg "failed to initialize properly (0xc0000142). I am running WinXP.. I understand that I can input the proxies manually but Verizon uses a "Detect Automaticaly" format..I've gone brain dead..any help is much appreciated.
    Quote Quote  
  14. I have now tried dvdbot on two long movies. It does not allow me to do anymore than using decrypter and dvd2one as standalones. I still only get the main movie. they seem to be the only chapters selected from the start. Yes I can choose the file size but so can I using the new dvd2one.It keeps failing on the imgtool section, but I do not see the need for that section as I can read and play the image from my HDD. also can burn at that stage using nero. Am I missing something, It seems that I have lost the input choices in decripter dvd2one still only reads the main title. what does dvdbot do but link the two programmes together.
    I dont want to give it a downer specially as ime a newbie to all this but, How can I gain more control. When imgtool fails it would help if there were a log to run through the process because everything reads as running correctly but nothing is getting read. Is it me gettin things wrong or does dvdbot take all my controls away. I hope this prog succeeds but I need more input into the choice of file selection. And a log would help so you could see when a section was failing.
    Quote Quote  
  15. Strange problem for a friend of mine....
    Using DVD burner (Pioneer), DVD-ROM and CDRW.
    DVD2One 1.0.2 in same directory as DVDBot 0.92
    Start DVDBot with Internet connection open.
    Recognizes DVDDisc.

    But.... doesn't see DVD2One in it's own directory.... HOW COME ?
    (Tried it with 1.0.0 DVDOne too)
    There R 3 sides on every story;
    Yours, Mine and the truth
    Quote Quote  
  16. Originally Posted by Mars-L
    Strange problem for a friend of mine....
    Using DVD burner (Pioneer), DVD-ROM and CDRW.
    DVD2One 1.0.2 in same directory as DVDBot 0.92
    Start DVDBot with Internet connection open.
    Recognizes DVDDisc.

    But.... doesn't see DVD2One in it's own directory.... HOW COME ?
    (Tried it with 1.0.0 DVDOne too)
    I had the same problem Mars.
    The DVD2one exe. opens in program files but does not open in the installed programs list. DVDbot opens in the programs list. Simply open windows explorer drag the DVD2one exe. across to the dvdbot folder on the left drop it into the folder and dvdbot will find it.
    cheers!
    Quote Quote  
  17. Well after ripping 4mb it hangs, it the only program I have thats fails,
    so I am not happy with it...JoJo....
    Quote Quote  
  18. It still doesn't see my AO4!
    Quote Quote  
  19. Unless you'r useing NTFS file system on your hard drive, you are limited to single files not exceeding 4 GB. I believe there is a setting in the DVDDecrypter program which lets the user select the max siz e of the files ripped. You must make sure that this is setb at 1 GB files size so DeCrypter will not try to rip a file over 4 GB. It's ok to have the total movie size over 4 GB, but not the individual VOB unless you use NTFS.
    Jim Petrick
    Quote Quote  
  20. Member
    Join Date
    Jun 2002
    Location
    United States
    Search Comp PM
    i love it how whenever any software comes out that does dvd9 to dvd5, one of the "future features" is keeping the menu.
    Quote Quote  
  21. Well I tried v0.92 and still got the "No DVD Detected" message.

    I rebooted, same result.
    I played the movie in PowerDVD then started DVDBot, still "No DVD Detected"
    I played the movie in WinDVD then tried DVDBot, still got the "No DVD Detected" message.

    I am ripping to hd now using DVDDecrypter and noticed that it automatically chooses 'D:\dvdbot' as the destination folder!
    Not sure why but it changed my settings in decrypter!

    I'd like to give the program a try so I'll keep my eye on this thread and on the site for another update I guess.
    Quote Quote  
  22. for those having problems, try to run DVDBot with /debug parameter in the command line (create a shortcut). Then you can see all apps launched, and mainly DVDDecrypter: report here DVDDecrypter status to understand these 'dvd not detected' problems
    ------------------------
    DVDBot team member
    Quote Quote  
  23. Member
    Join Date
    Feb 2002
    Location
    California
    Search PM
    Just like to add my drive to list of drives it doesn't recognize.

    I have a HP dvd200i with drive letter of F.
    I also have a CDRW drive with drive letter of E.

    I have the latest version of dvdbot.

    Ran the program in debug mode as suggested by jvc, and DVDDecrypter pops up showing my DVD drive and all of the files on the drive. The DVDBot program still displays no DVD Detected.

    I was hoping this product would save me some steps/pgms, but I've gone back the manual rip/encode process for now.

    Hope this helps in resolving the no drive detected issue.

    Oh yeah, DVDDecrypter works fine with my drives as a standalone program.
    Nutty1
    Quote Quote  
  24. @jvc7845

    Please elaborate more on how to add "/debug to the command line"

    Here is what I tried;
    I tried to change the name of the executable from 'DVDBot-setup.exe' to
    DVDBot-setup/debug.exe and get a messgae saying I cannot add the ' / ' character.

    I tried making a shortcut to the desktop of the exe file and tried to change that (the name of the shortcut) I got the same message.

    Please let me know where I am supposed to add the '/debug' phrase.

    Thanks for your time.
    Quote Quote  
  25. Originally Posted by Evil Twin
    @jvc7845

    Please elaborate more on how to add "/debug to the command line"

    Here is what I tried;
    I tried to change the name of the executable from 'DVDBot-setup.exe' to
    DVDBot-setup/debug.exe and get a messgae saying I cannot add the ' / ' character.

    I tried making a shortcut to the desktop of the exe file and tried to change that (the name of the shortcut) I got the same message.

    Please let me know where I am supposed to add the '/debug' phrase.

    Thanks for your time.
    just create a shortcut like this
    c:\program files\dvdbot\dvdbot.exe /debug
    ------------------------
    DVDBot team member
    Quote Quote  
  26. Originally Posted by nutty1
    Just like to add my drive to list of drives it doesn't recognize.

    I have a HP dvd200i with drive letter of F.
    I also have a CDRW drive with drive letter of E.

    I have the latest version of dvdbot.

    Ran the program in debug mode as suggested by jvc, and DVDDecrypter pops up showing my DVD drive and all of the files on the drive. The DVDBot program still displays no DVD Detected.

    I was hoping this product would save me some steps/pgms, but I've gone back the manual rip/encode process for now.

    Hope this helps in resolving the no drive detected issue.

    Oh yeah, DVDDecrypter works fine with my drives as a standalone program.
    is dvdbot immediatly report "no dvd detected"? to see if there is a time-out problem ?
    is dvddecryper in file mode or ifo mode ?
    thanks
    ------------------------
    DVDBot team member
    Quote Quote  
  27. Why does the program require 12gb minimum free space on you drive?? And also it sees my dvd writer but not the disc in it. I am using a sony dru 500a any suggestions?
    Quote Quote  
  28. @jvc7845

    Looks like an interesting product. Look forward to seeing CCE as an Encoder Option. For me CCE is the only way I would go right now, so I will just play with DVDBot until then.

    Impressive though.

    Thanks,
    AB
    Quote Quote  
  29. @jvc7845

    OK I'm an idiot I guess, so how do I create the shortcut?!?!

    I usually create shortcuts by right clicking and Send To > Desktop (create shortcut) .
    How do you want me to create a shortcut with "c:\program files\dvdbot\dvdbot.exe /debug"
    PLEASE HELP!!

    I tried to d/l a new file, uninstalled dvdbot and dvddecrypter.
    Reinstalled DVDBot from the new d/led file and still get the same "No DVD Detected" message.
    I did not install dvddecrypter.

    I can find the exe file in its own folder (c:\program files\dvdbot\dvdbot-setup.exe)
    That is all that is in the folder btw, just the exe file.
    Anything else that should be there but is not? Maybe a bad install??

    **I am noticing that it is 'dvdbot-setup.exe' and NOT just 'dvdbot.exe'
    could this be a problem???

    I do double click on 'dvdbot-setup.exe' and the program starts up, the program NOT the installer.

    To avoid another post, I also notice on your shortcut
    "c:\program files\dvdbot\dvdbot.exe /debug"
    there is a space in between the e and the /
    is this right?

    Thanks again for your time, and to everyone else sorry for all the posts and my lack of understanding!!
    Quote Quote  
  30. Member
    Join Date
    Feb 2002
    Location
    California
    Search PM
    Originally Posted by Evil Twin
    @jvc7845

    To avoid another post, I also notice on your shortcut
    "c:\program files\dvdbot\dvdbot.exe /debug"
    there is a space in between the e and the /
    is this right?
    Hey Evil, I didn't create a desktop shortcut to run the program in debug mode, I just clicked start | Run and then entered
    "C:\Program Files\DVDBot\DVDBot-setup.exe" /debug
    in the command line.

    If you want to create a desktop shortcut, then right click on your existing DvdBot shortcut and select copy. Then right click on the "copy" of your dvdbot shortcut and select properties. Change the Target information to the above.

    Good Luck
    Nutty1
    Quote Quote  



Similar Threads