VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
  1. I hope someone knows how to fix this problem because i dont have a clue. When i try to burn a SVcd to a cdRW ( cant remember if it does it on Cdrs ) i get this error

    "CDRDAO Write" Execution Failed
    Write data failed
    Writing failed, Buffer under run ?
    Writing Failed

    Any ideas ?
    Quote Quote  
  2. ok i have tried it on a cdr and the same thing. I also tried reducing the speed and and increasing the buffer but no joy.
    Quote Quote  
  3. Member
    Join Date
    Jun 2002
    MO, US
    Search Comp PM
    Are you doing anything else on your computer? Don't. Just let it burn until it finishes, or use a different program to burn your bin/cue files. cdrdao does not protect itself from Windows trying to read the CD while it's burning, so doing something like opening "My Computer" will often cause the burn to fail. The same applies to using the drop-down menu at the top of the standard open/save dialog box, since it lists all the drives Windows tries to read all the drives to see what they are and interferes with the burn.
    Quote Quote  
  4. I got this error also..... I just select No CD Writer, and then burn the cue file w/ Nero......
    Quote Quote  
  5. I got it working now. I multiplexed the mpeg in tmpgenc before burning it in svcd and it was find. By the way i didnt know you only had to multiplex mpegs and not put them through that whole hour + process in tmpgenc.
    Quote Quote  

Similar Threads