VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 14 of 14
Thread
  1. I'm a newbie to DVD-burning. I recently purchased a Sony DRU-500A for the purpose of transferring my DV tapes to DVD-R. However, I keep getting an error that says "Could not complete the last command because: Device Error-Sense Code (3 73 03) - Power Calibration Area Error - Sequential Write (DVDErr, 226051)." Here are the details of what I did...

    I captured some video from DV tape (via my 1394 card) as an MPEG file (approx. 1.9 GB) using Pinnacle Studio version 7. I then created and saved a new "project" using Sonic MyDVD (version 4.0) with this mpeg file. I clicked "Burn" and chose to make 1 copy, auto speed, using the Sony DRU-500A burner.

    I have gone through this process 3 times (using 3 different types of media - Sony DVD+RW, Memorex DVD-R, and TDK DVD-R), and each time I get the same error message. "Could not complete the last command because: Device Error-Sense Code (3 73 03) - Power Calibration Area Error - Sequential Write (DVDErr, 226051)."

    Does anyone have any insight into what I'm doing wrong here? What do I need to do?

    Thanks in advance for any help - I really appreciate it.

    Sincerely,
    Scott
    Quote Quote  
  2. I don't know the reason for this message, but here are some things you may want to try:

    -Update the firmware to the latest version (1.0f) that you'll find here: http://sony.storagesupport.com/dvdrw/dru500adwn.htm Read carefully the instructions!
    -Use DVD+RW or DVD-RW so you don't spend your money in coasters
    -Connect the Sony DRU as single device in the IDE channel (master single, no slave attached)
    -Disable UDMA in the BIOS of your computer

    Hope that helps.

    BTW, this thread should be moved to Hardware-DVD Writers
    Quote Quote  
  3. Moved

    I would choose 1x speed for now.
    Does it read DVD-ROM or CD media ok? If it doesn't the IDE cable may be upside down or some such.
    Panasonic DMR-ES45VS, keep those discs a burnin'
    Quote Quote  
  4. kitty - Yes, my drive reads CD media OK, and I have successfully created a VCD using this drive. So, I would assume that everything is hooked up OK. When trying to burn a DVD-R, Sonic MyDVD goes through about 2 hours worth of steps (transcoding video, building menus, etc), then it gives me the error message within a few seconds of when it starts the "burn" process.

    igalan - Thanks for the list of ideas - I'll download the latest firmware version when I get home from work tonight.

    Thanks!
    -Scott
    Quote Quote  
  5. Scott,

    I had the same problem with my Bulkpaq Gen.4 2x media (made by Princo). I had to actually downgrade to firmware 1.0d to make them work (and at 2x to boot).

    Other newer discs don't work with 1.0d but work fine with 1.0f.

    Any results so far?

    Thanks
    - Byte
    Quote Quote  
  6. OK, I've been busy over the past week or so trying (unsuccessfully) to figure out the problem with my Sony DRU-500A. Here's what I've done since my last post:

    -I successfully burned a VCD and a data CD using the Sony DRU-500A. But, I still get the same error message (power calibration area error, etc) every single time I try to burn a DVD-R or DVD+RW (Sony DVD+RW, TDK DVD-R, and Memorex DVD-R).

    -I disconnected my non-Sony CD-RW drive (which was on the same IDE cable as the DRU-500A). My Sony DRU-500A is now the "Master" and is the only device on its IDE cable.

    -I ran Sony's "DriveCheckC" program (downloaded from their web site) which checks to make sure CD/DVD drives are working properly. My DRU-500A passed the test.

    -I updated the firmware from version 1.0c to 1.0f, carefully following the instructions on Sony's web page. (To do this, I had to disable DMA for the DRU-500A and uninstall Adaptec DicectCD, per Sony's instructions.) The update was successful.

    -Per the telephone instructions of a Sony tech support guy, I uninstalled all software on my computer that can burn CDs or DVDs, except for Sonic MyDVD (which came with the DRU-500A). This seemed unnecessary to me, but the tech support guy insisted that "all the other programs can cause problems, since they're all trying to do essentially the same thing." (Does this seem reasonable that I would need to uninstall other programs, such as Adaptec and Exact Audio Copy?)

    -The tech support guy also suggested using the TDK DVD-R disc (over the Sony DVD+RW), because he said they have had good luck with those discs on the DRU-500A.

    -So, I then restarted my computer, closed out of *all* programs (aside from Explorer), and attempted to burn a DVD-R. I got the same error message!

    -I thought "maybe DMA needs to be enabled," so I re-enabled DMA and restarted the computer. I tried to burn another DVD-R and, again, got the same error message!

    At this point, I am **very** frustrated with this drive. If I could return it, I'd do so in a heartbeat, but I'm past Circuit City's 30-day return policy.

    Does anyone have any ideas regarding what I need to do to make this drive work?

    Thanks very much for all your help - it's much appreciated.
    -Scott
    Quote Quote  
  7. Yeah, Scott...

    Take it to a different Circuit City than from the one that you bought it from and tell them that you got it for a Xmas gift and do not have the receipt. You don't want any money but just want to exchange the drive or get store credit towards another different manufacture's drive.

    Usually, retailers extend their return policies for the holidays. I know Best Buy gives you until Jan 24th, so it is at least worth a shot. Good Luck!!
    Quote Quote  
  8. Member dcsos's Avatar
    Join Date
    Jan 2003
    Location
    Y No Werk (anagram)
    Search Comp PM
    Power Calibration Area Is Full Blank media error - suggested to try another destination disc or a different brand of destination disc
    Power Calibration Area Error Blank media error - suggested to try another destination disc or a different brand of destination disc

    NOT QUITE YOUR ERROR but from STOMPS WEBSITE says POWER CALIBRATION ERROR is in media recognition (ie brand of media !)

    http://www.stompinc.com/kb/rnmax/230834.htm

    from Roxio's website
    Power Calibration Area
    (OPC Area) A special area near the center of the recordable disc. Before writing a track on a disc, the CD recorder must adjust the amount of power applied to the writing laser to an optimum level for each individual disc. The optimum calibration area is reserved for this purpose.


    good luck
    Quote Quote  
  9. Member
    Join Date
    Aug 2001
    Location
    Dallas, Texas; U.S.A.
    Search Comp PM
    ScottAJJD,

    I had the same problem with my first cd-r burner. Turns out the head had went off alignment and could no longer write to the lead in area, where the Power Calibration takes place. Take your drive back if you can, especially if it came that way.

    -Epi
    Quote Quote  
  10. Lost Will Hay's Avatar
    Join Date
    Oct 2002
    Location
    Buggleskelly Railway St.
    Search Comp PM
    Originally Posted by dcsos
    NOT QUITE YOUR ERROR but from STOMPS WEBSITE says POWER CALIBRATION ERROR is in media recognition (ie brand of media !)
    I was getting a couple of these errors (in Prassi and Nero when trying to burn VIDEO_TS) files - I burn no problem using Ulead Movie Factory and was worried it was a hardware fault.
    Thanks!
    Does anyone know of a site that lists recommended media for certain hardware?
    Thanks,
    Will
    Quote Quote  
  11. My Sony CRX 175 CD-RW gave me this type of error with all CD-R media other than Taiyo-Yuden types, when writing in CDRDAO mode.
    I'm licky it broke. Replacement Philips burns any brand!
    Quote Quote  
  12. POWER CALIBRATION ERROR.
    After months of crying and after 4 firmware changed.
    I get conclusion.
    with 1.0c no problem with all media
    with 1.0d (best one) no problem and some bug fixed
    with 1.0e power calibration error with princo
    with 1.0f power calibration error wiith princo

    Ehii sony what are you doing wiyh firmware.

    Sorry for the errors I don't know very well eglish

    P.S. why I get errors with advdinfo i put aspi driver correctly
    Quote Quote  
  13. I have the same Power Calibration Error after upgrading to 1.-f. How can i get 1.0d back?
    Quote Quote  
  14. Member
    Join Date
    Dec 2001
    Location
    United States
    Search Comp PM
    I had the same error with my Pioneer A03. I cleaned it and everything was fine.
    Quote Quote  



Similar Threads