VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. A few downloaded MPEGs I have cause an error message about a bad packet and ignores the rest of the file. I can still play these MPEGs in any video player without losing the end of the movie. Is there any way to fix these MPEGs so that they no longer generate these errors? Should I re-encode them in TMPGEnc?
    Quote Quote  
  2. yea that is happening with me too
    i downloaded Casino from the net, and i converted it with TMPGEnc(it was already in mpg form) but i made a vcd mpg with it

    this is what i get
    Quote Quote  
  3. HAHAHA
    sorry that was stupid......... i tried to post an image but that thing came out...... how the hell do u do it???
    Quote Quote  
  4. ok so i used the mpg-corrector that i got from here and this is what it says after i 'corrected' it and put it back into vcdeasy

    "bad packet at #112407(stream byte offset 230207518) 18374646 bytes of stream will be ignored"

    so now what.......?
    Quote Quote  
  5. I recently downloaded the Japanese version of The Ring, and it wouldn't play in any player. In VirtualDub I saw there was video so I used tmpgenc to reencode just the video into one file, and virtualdub to save the sound track to a wav. Then I re-encoded it with divx in virtualdub.

    It worked great

    Before that I had been getting lots of bad packet errors, etc. with it.
    Quote Quote  
  6. that still doesnt answer my question

    the files i downloaded were in mpg already.......so now what, how do u corrct this error? i used the mpg corrector thing that i got from this site, and it still didnt work...i even multiplexed the files with tmpgenc and nothing......
    Quote Quote  
  7. Which tab in TMPGEnc did you use? I have the "bad packet" problem with every video stream saved by my Hauppauge card, but passing them through TMPGEnc fixes it every time.

    I use the "Simple multiplex" tab. I choose the file as the input video and input audio files, and then pick a different name for the output file. I've done this at least 30 times, and have never had a problem.
    Quote Quote  
  8. Try using the wizard of TMPGEnc to make the new mpg file. This should make sure the settings are correct. Make sure that you use the maximum quality option.
    Quote Quote  



Similar Threads