VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hey everyone -

    I'm having a problem with my captured videos. I capture a whole movie, and I go to play it back, and the audio and video aren't in sync with eachother. I'm using the Dazzle digital video creator. Anyone have any idea why this isn't working? I keep my dazzle near a central air vent, so I would have to think that its not because its too hot. I don't know whats going on, and if someone could help me out here, it would be a lot of help to me. Thanks in advance.

    -MQ
    Quote Quote  
  2. Member
    Join Date
    May 2001
    Location
    London, UK - Bonn, Germany
    Search Comp PM
    Are you using the DVC or the DVC II?

    If you are using the DVC I have often heard of this problem, something about the USB.

    I would suggest you try this forum and also maybe do a search on the problem "audio sync"

    http://stop.at/dazzle2
    Quote Quote  
  3. I'm using the original DVC 1 (Parallel Port Version)
    Quote Quote  
  4. Member
    Join Date
    May 2001
    Location
    London, UK - Bonn, Germany
    Search Comp PM
    To be honest with you, I didn't even know there was a parallel version of the DVC. Obviously you know that the parallel port as in input/output device is very very slow. If you just recently bought this device I would try and take it back. You could reduce your capture frame size and frame rate, but I think in the long run you won't be happy.

    I would still urge you to leave a "help wanted" notice in the dazzle forum, as most people with dazzle problems go there for help.
    Quote Quote  



Similar Threads