VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. I tried Ulead Movie Factory and it works fine but I wanted just a little more so I downloaded Ulead Workshop. Workshop installed fine, worked fine to add menus and the like but gave me an "Unspecified Error 93006:1:5" when I tried to output the project to the video_ts / audio_ts directories or burn directly to disk.

    I am using the current build (V1.1 Build 1106) from their site and have called to get some help even though it is a trial version. The tech said to uninstall Movie Factory and Workshop and told me to remove all the shared files it finds. After the uninstall, make sure to delete the folder c:\program files\common\ulead that has the DVD, MPEG and two other folders. They assume that the reason that Movie Factory works and Workshop does not is because Workshop is trying to use the MF MPEG encoder.

    After the unistall I was to install Workshop and not Movie Factory to see if it works...which it did not, I still received the same error.

    I have tried this on different source files with no luck.

    Any suggestions?
    Quote Quote  
  2. Same proble, anyone figure it out?
    Quote Quote  



Similar Threads