VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Hello all. I'm kinda new to the VCD/DivX world so I just had a few questions. I have an .mpg video file that I want to burn as a VCD in Nero. I used TMPGEnc and Virtual Dub to make a proper .mpg out of the avi. The problem seems to be that Nero doesn't "like" the file. Here is the error I get when I try to add the .mpg file to the compilation:

    The file 'C:/blahblah.mpg' is invalid, need MPEG-1 which was encoded for Video-CD:
    audio: 44.1kHz; stereo; 224kBit/s
    video: 352x240/29.97Hz or 352x240/23.976Hz or 352x288/25Hz

    The following problems were found:
    -stream encoding which is invalid for [Super] Video-CD
    -invalid video stream: 23.976 frames/second, 640x352 pixels
    -invalid audio stream: 48000 Hz, 2 channels

    You are creating a Video CD V2.0 (CD-i player) compliant CD, but the mpeg file is not suitable for such a disc. How would you like to proceed?

    Turn off standard compliance and continue
    Reencode the video file
    Cancel

    Would it be alright if I just left it how it is? Should I reencode the video file with TMPGEnc using the DVD template?
    I already had Nero encode the video file but it did not turn out how I wanted to. It was not widescreen. This was basically my only complaint. It needs to be widescreen because my tv is widescreen, not the normal 4:3 aspect ratio, but rather 16:9. So does anyone have any advice on what to do? Thanks a lot, I appreciate the help.
    Quote Quote  
  2. Member
    Join Date
    May 2001
    Location
    London, UK - Bonn, Germany
    Search Comp PM
    OK the problem is that you converted into a wrong stream. Your finished mpeg stream was 23.976 frames/second, 640x352 pixels and audio was 48000 Hz, 2 channels. If you want to make a VCD use the VCD template in TMPGEnc.

    As for 4:3, 16:9 or whatever settings, do a test run (a 1 minute clip will suffice) as I have found that this is the best way to ensure what I really want.

    Quote Quote  
  3. Alright so basically widescreen won't work with a VCD because that's not an option for a compatible VCD format? I guess I'll just have to try burning on widescreen and hope for the best. Thanks for your help.
    Quote Quote  
  4. My reccommendation would be to leave the file in .AVI format. Nero versions 5.5.x and greater can automatically convert any AVI file into the correct MPG format for the VCD flavor you've chosen. For widescreening, there's only one option. You have to encode the 16:9 format into the center of a 4:3 file (letterboxing). This result in lower quality (because you are putting less data on the screen, quite a bit is black) but you can watch the movie the way it was meant to be watched. Have phun!
    Quote Quote  
  5. Ok, well first off, how would i encode the mpg in a letterbox format? Second, if i do encode this way, would it show up as full screen on a 16x9 projection tv?
    Quote Quote  
  6. well you have some options

    1. reencode the file (alot of time)
    2. try to work without a vcd compliant state
    it will work for a computer but i can not insure that a standaloe player will be able to read it .
    Quote Quote  
  7. The mpeg file (if the reported specs are correct) is WAAYY off spec.

    I doubt that it will play properly on a stand-alone player as an XVCD.

    On all accounts, the MPEG-1 encoder in Nero isn't particularly good. I strongly suggest that you use TMPGEnc and go through the arduous task of re-encoding your MPEG (you will have to go through this step anyway).

    In TMPGEnc, make sure that you select the correct template. As your video is in 23.976 fps, it may be wise to encode it using the NTSC-FILM template rather than forcing the proggy to do a framerate conversion to 29.97.

    Regards.
    Michael Tam
    w: Morsels of Evidence
    Quote Quote  
  8. Member
    Join Date
    May 2001
    Location
    London, UK - Bonn, Germany
    Search Comp PM
    @dmb9756

    If you are using TMPGEnc to encode your mpeg files you'll find in "Settings" the "video" tab under "aspect ratio" and in the "advanced" tab "source aspect ratio" - these are the main settings you have to concentrate on to make a 4:3 into a letterbox (16:9 on a 4:3) format.

    I often use this letterbox format and then use on my 16:9 TV the "zoom" setting instead of the normal 16:9 or 4:3 view. Doesn't your TV have this facility as it basically cuts away the black boarders?

    Last but not least. Some DVD Players (NAPA DAV range is a good example) have great problems with black boarders. The chips inside find darkness very difficult to decode and it often comes out choppy - just as a word of caution.
    Quote Quote  
  9. <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR size=1 color=black></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2001-07-05 02:02:18, aldus4 wrote:
    Last but not least. Some DVD Players (NAPA DAV range is a good example) have great problems with black boarders. The chips inside find darkness very difficult to decode and it often comes out choppy - just as a word of caution.
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR size=1 color=black></TD></TR></TABLE>

    That's true but I thought that this was pretty much an idiosyncratic problem with the NAPA range of portable players... Are there are players also with this problem?

    Regards.
    Michael Tam
    w: Morsels of Evidence
    Quote Quote  



Similar Threads