VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I have bought a new PC, with W XP.
    Now I have a problem in VCDEasy, VCDEasy don't find my CDRW , which is annoying since it worked well before. (Before I used W 98 )
    I have an external CDRW from Iomega.

    I have tried to do as below which I found in another thread:
    "
    The workaround I'd try is use VCDEasy to make your bin/cue files, then use Daemon Tools (click the "tools link" on the left side of this page) to mount the bin/cue files as a virtual CD-ROM drive and then use the "Copy CD" function of your normal CD-burning program. "

    But when I tried to play it in my DVD player, it didn't work (even though the content looks the same as older SVCD's I have done before)

    What to do??
    JVC DVL200 (PAL), Stud 7, P4 2400MHz, WinXP, HD 40 GB
    Quote Quote  
  2. Member
    Join Date
    Sep 2002
    Location
    Norfolk, England
    Search Comp PM
    In the pull down part to find your CDRW try selecting Generic MMC. I couldn't find my CDRW either, but one of the quides said to do this and it worked well for me
    Quote Quote  
  3. I tried responding to this before, but it did not post.

    Anyhow, try using Nero's wnaspi32.dll
    grab it from http://ftp6.nero.com/wnaspi32.dll
    copy it over to your CdrDAO subdirectory of your VCDEasy install.

    VCDEasy will use that dll over other aspi's that are installed on your machine.

    This worked for my firewire drive when I had the same problem with other aspi installs not seeing my external drive (including adaptec's 4.6 and 4.71).

    This is on a win2k machine and firewire drives.

    LAW
    Quote Quote  



Similar Threads