VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
  1. Thanks to IremainAMisterE for the solution. I was changing the drive mode in my systems BIOS with no results. I changed the mode of the secondary controller in device manager from UDMA to PIO only and it seems to be working now. What really puzzled me was the DVD+RW media working in UDMA mode, but the DVD-R media needed PIO.

    thanks again IremainAMisterE!

    I can't get this drive to burn DVD-R disks. The included DVD+RW disk worked fine.

    I've tried Memorex DVD-R (version 2.0)
    Hypermedia DVD-R
    Generic 1x DVD-R (Princo I believe)
    (so I've spent about $30 on media I can't use)

    Tried both the latest version of Nero and the Veritas software (RecordNow) that came with the drive. I tried both a 4gig burn and a 40meg burn. Nero starts the "lead in" and just hangs there while the timer keeps clicking up. I let it sit there 20 minutes. Then I have to end task on Nero, the drive won't eject, system won't reboot, and I have to cold boot to even get my brand new coaster out.

    RecordNow just kicks back "Recording Error" and suggests checking the media for dust, or trying a different brand. Sony tech support could only offer "Buy Sony brand media".

    Any ideas? Is my drive defective? My main use will be making DVD-R disks that are compatible with my JVC set top player.

    Any help would be appreciated.
    Quote Quote  
  2. Member
    Join Date
    Aug 2002
    The City so Nice..They Named it Twice!
    Search Comp PM

    Did you try setting your drive to PIO mode instead of UDMA in device settings? I was getting errors also when i first tried burning with my Pioneer DVR-104. The drive comes set to UDMA mode, and at the time my motherboard didn't support UDMA. Now i got a whole new computer and rockin' in UDMA.

    Hope you solve your prob. Good Luck!
    Quote Quote  
  3. Thanks for the suggestion, but I don't think that's it. (I tried knocking it down to mode 2 just in case). I also went out and bought some Sony brand DVD-R, and they also hang during the lead-in with Nero. I forgot to add I'm using XP pro and have a pretty new P4 2.4gig system w/ 512mb ram.

    At least now I'm not making coasters, as I try everything in Nero's "simulate" mode first.
    Quote Quote  

Similar Threads