VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Oct 2002
    Location
    Germany
    Search Comp PM
    Hi,

    I often get the message
    autopadding requires to insert additional xxx zero bytes into MPEG-stream (due to xxx unaligned packets of xxx+1)
    This happens allmost every time I used DVDx 1.8a to make a backup-copy of my DVDs.
    Of course those files are to large afterwards to burn them on a 74 or 80min empty CD properly.
    I allready tried to mux them again using TMPG but that doesn´t fix the problem.
    Does anyone have "the hint" for me?

    Thx,
    petjek
    Quote Quote  
  2. I have been having a similar problem in trying to use TMPGEnc with a CVD template. A quick test seemed to point towards the issue being with the System Stream Setting. When I had it set to Super VideoCD (VBR) it was fine. When I had it set to MPEG-2 Program (VBR) it was getting padded by VCDEasy.

    Doug
    Quote Quote  
  3. Member
    Join Date
    Aug 2002
    Location
    scotland
    Search Comp PM
    If your files are to large use the cut/join in tmpg to cut them into files of the correct size .
    Quote Quote  
  4. Member
    Join Date
    Jun 2002
    Location
    MO, US
    Search Comp PM
    Normally you get this if the mpeg you're using is not a proper VCD/SVCD file. If it's multiplexed as an ordinary MPEG stream, that's wrong. If it's an XVCD multiplexed as a standard VCD, that's wrong too (it needs to be specifically set to non-standard VCD). CVD should be multiplexed as SVCD.

    I'm not familiar with DVDx (I've never used it) and you haven't specified what you're creating when you get that error, so I can't offer any more specific suggestions.
    Quote Quote  



Similar Threads