VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. when i use tmpgenc later than version 2.53 for cutting a svcd file, i get the problem in vcdeasy, that the created images get much bigger than the original mpg file ...

    e.g. mpg file with 685 mb results in a bin-file of 783 mb ... during the creation of the image file, i get the following message:

    "autopadding requires to insert additional 94608660 zero bytes into MPEG stream (due to 342785 unaligned packets of 342786 total)"

    the same file cutted with tmpgenc 2.52 works fine (same cut-points)
    Quote Quote  
  2. There are some issues with tmpgenc's own multiplexing and lately also with other matters. Tmpgenc is an excellent encoder but it is in a constant
    state of flux while the authors finalise tmpgenc plus. If you find
    a version that works best for you, stick to it. IMHO there is no quality
    improvements since 2.55 so I'm sticking with that untill plus 3.0
    is released.

    Other than that you can also encode audio/video seperately and
    remux them with the excellent BBmpeg.

    http://members.home.net/beyeler/bbmpeg.html
    Quote Quote  
  3. Member
    Join Date
    May 2002
    Location
    Brazil
    Search Comp PM
    Know problem,

    When you are editing (merge & cut, multiplexing) a MPEG file in MPEG Tools of TMPEG, you must indicate the type of MPEG..(MPEG1 VideocCD or MPEG2 SuperVideo-CD for VCD and SVCD respect). VCDEasy will work fine.

    Sorry by my english
    Quote Quote  
  4. I think "yvantv" is pointing in the right direction for the problem. In a quick test, I had autopadding occur when I had the System Stream Setting set to MPEG-2 Program (VBR) but not when it was set to Super VideoCD (VBR). I have not done any other testing to see what might be happening with the VCD / MPEG-1 settings.

    Doug
    Quote Quote  



Similar Threads