VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. i ripped the dvd using dvdextractor .9...i checked the boxes for mpeg 2-video (m2v), Private (ac3, etc.), and merge selected items...i only ripped the main movie...the largest file of them all...i came up with three ac3 files and one m2v files, among others that ended with spc...when i tried to use mac3dec to change the ac3 files to aiff i got an error message and the mac3dec tried to fix the problem but failed...when i tried to change the m2v file to mpeg-1 using media cleaner 5 i got the job done in 1 or 2 seconds...something didn't work right...can you help?...are there certain preferences or settings that i need to check...if so, which ones...?
    Quote Quote  
  2. Member
    Join Date
    May 2001
    Location
    The Netherlands
    Search Comp PM
    Be sure you have MPEG charger for cleaner and the newest mAC3dec. If it's not working with Cleaner 5 MPEG charger try using MPEG2encoder. http://www169.pair.com/lukifer/ for all shareware.
    If you still have the same problems try ripping .vob's, tracks or chapters. Or uncheck "merge selected items" and check "macrovision disabled" in DVDextractor (I use 0.6 but 0.9 should be better).
    This is all I can think of, so if it still doesn't work try the same settings with another DVD.

    Mark,
    The Netherlands


    <font size=-1>[ This Message was edited by: markpith on 2001-07-03 09:22:51 ]</font>
    Quote Quote  



Similar Threads