VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
  1. Guest
    Hi... maybe I should take a step back to the newbie area but I hope somebody can help.
    Here's the problem... the disk that came with my ati card was no good, the drivers made it freeze and reboot randomly... it was awful.
    So i downloaded the ones from the website, i didn't DL everything though--- only the capture driver (tv-capture-wdm-6-13-10-6125), the display driver (wme-radeon-4-13-01-9039-efg), and MMC (7-7-0-1-noDVD).
    It captured great for about a month until last night it wouldn't even get into windows! SO I decided to format and start from scratch... only here's the thing--- I know I need to install them in a certain order (capture, display, -reboot- then the control panel, which I do not have, nor is it on ati's site (for the 7.7.0 version I want anyway)... The only control panel link it lists is under the new driver. Is that the same as the old control panel or will it conflict with the drivers I have?
    Any input would be great!
    Quote Quote  
  2. Guest
    I forgot to give my system stats:
    running windows 98, amd athlon 1800, 384 ram, ati all in wonder radeon 7500 64 mb
    I figure I'm more likely to get a reply this way!
    Quote Quote  
  3. Member
    Join Date
    Jul 2002
    Erie, PA United States
    Search Comp PM
    The control panel you see listed on ATI's site are for enabling the advanced features of the drivers, such as overlay, Open GL, Direct 3D, ect. I don't know if it makes a difference or not if you install them as far as capturing is concerned, but I have and have no problems here.
    Quote Quote  
  4. give this a try:

    directX 8.1 ( or something)
    capture drivers
    display drivers
    Quote Quote  
  5. and this matters more for win2k/xp, but go into control panel and multimedia or sound hardware (one of them) and move the slider for "audio hardware acceleration" and "sample rate conversion" to full under the advanced record and playback settings.

    also run "dxdiag" from the start->run box, and make sure directx audio acceleration is slid to full too.
    Quote Quote  

Similar Threads