VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. I'm tyring to burn a vcd bin/cue created with vcdimager, and having some problems with cdrdao. I'm using mandrake 8.2, with cdrdao version 1.1.5 and a creative brand cd burner.

    The command I'm using is cdrdao write --speed 4 --device 0,0,0 --driver generic-mmc vcdtest.cue

    At first things seem to go fine, and it gives the "10 seconds before burn starts" message, but then
    "
    0,0,0: CREATIVE CD-RW RW8435E Rev: BC03
    Using driver: Generic SCSI-3/MMC - Version 1.2 (options 0x0000)
    Starting write at speed 4...
    WARNING: No super user permission to setup real time scheduling.
    ?: Input/output error. : scsi sendcmd: no error
    CDB: 55 10 00 00 00 00 00 00 3C 00
    status: 0x2 (CHECK CONDITION)
    Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 26 00 00 00
    Sense Key: 0x5 Illegal Request, Segment 0
    Sense Code: 0x26 Qual 0x00 (invalid field in parameter list) Fru 0x0
    Sense flags: Blk 0 (not valid)
    cmd finished after 0.005s timeout 180s
    ERROR: Cannot set write parameters mode page.
    ERROR: Writing failed.
    "

    I gave a shot burning as root, and got the same result. Scanbus reports 0,0,0 as the correct device ID for my burner, and cdrecord works fine for me. I'm fairly certain too there's no problem with the bin/cue as the demo version of fireburner had no problems with it in test mode. As much as I'm normally in favor of supporting comercial Linux software though, I'm somewhat reluctant to purchase fireburner when I could get a new cd burner for only slightly more money. Not to mention my failure with cdrdao rather bugs me.

    Anyone have an idea what I might be doing wrong here?
    Quote Quote  
  2. Member
    Join Date
    Aug 2002
    Location
    Devnter, The Netherlands
    Search Comp PM
    Hmm, that problem sound familiar.

    Have you tried using a different driver ?
    That cured my problem. I needed to use generic-mmc-raw (or someting like that, I'm sure about the raw thought).

    Hope this helps a bit.
    Quote Quote  



Similar Threads