VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. I am trying to burn "the sum of all fears" which i have downloaded in a format i have never seen before "tcf-sofa". Another film worked fine, but this film when I double click on the Cue file once it has gone through WinRar, it comes up with the error "floating point division by zero", and only then gives the option to close down Fireburner. I have no idea why, so maybe someone can please help?? Thanks in advance!
    Quote Quote  
  2. Ok Nobody responded, but I found the answer after alot of searching. It appears that the issue is to do with Fireburner not liking something about the film, possibly a mathematical error, I used Nero and it worked fine! so instead of "fixing the error", more of a work around.....
    Quote Quote  



Similar Threads