VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I am getting frustrated at all the god damn purple coasters I am ending up with. It seems the Pioneer is very finicky about its media.

    I have tried twice to burn using DVD-Rs by TDK, and I get the following error:

    ASC 08 ASCQ: 01 ERROR -10 at Sector 665184

    Is it the media?
    Is it the burner?
    Is it me?

    Arghhhhhhhhhhhhhh

    I used Memorex DVD-R and everything worked just fine -
    This is quite upsetting -
    Quote Quote  
  2. On the adaptec website you can find a program that will check and update the ATAPI files for 2000.
    Also, make sure the drive is in the proper operating temperature. If the room is to warm, the drive could fall out of spec and this could be why you are getting coasters.
    I would start with these two items because they are the easiet to fix.
    BTW....is this a AMD or Intel processor?
    Quote Quote  
  3. Hmmmmm.
    So this is common for win2K ??
    If thats the problem, I may opt for a better oS.

    I guess I am confused as to why it works with Memorx media, and TDKs do not work. I dont see how the ATAPI could dicern between the two.
    Any thoughts?

    Thanks for trying to help me -
    I will definitely check out the link.
    Quote Quote  



Similar Threads