VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I have had a Dazzle DVC II for a few months which has worked fine with my setup. I had an Asus A7V motherboard with an Athlon processor. I have just upgraded to an Asus A7M266 motherboard again with an Athlon but the board wont even startup with the Dazzle installed. It looks like there is some sort of coampatability problem here. Has anyone else tried this motherboard/Dazzle DVC II combination. Or better still know how to cure the problem.

    Bob.
    Quote Quote  
  2. Member
    Join Date
    Jun 2001
    Location
    United States
    Search Comp PM
    I'm currently looking at buying one of these cards and have read about people complaining about a variety of things from audio being out of sync all the way to the card not working. There seems to be a problem with mobo's with AMD cpus + VIA chipsets (although I've read about people having problems with Intel CPU's and non-VIA chipsets as well.) You may want to look at this website:

    http://stop.at/dazzle2

    They have a user compiled list of hardware that works and that does not work.
    Quote Quote  
  3. Thanks for that, I have posted a query in that message board as well.

    It's odd as the card was working fine with the Asus A7V which uses the VIA KT133 Appolo chipset.

    Bob
    Quote Quote  



Similar Threads