VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 6 of 6
FirstFirst ... 4 5 6
Results 151 to 161 of 161
Thread
  1. Originally Posted by magicmycote
    This problem is very irritating It basically makes scheduling impossible because the caps come out too washed out and crappy to watch. Hauppage won't reply to my emails, ...can anyone verify that their registry settings are working?

    For instance, if you've change your color settings via the registry like above, and then run WinTV and hit Color tab, are your registry settings reflected initially or not? I have to press the "Default" button to change to my registry settings...and do that for each time I change the channel, would be helpful to know (if I ever get thru to hauppage) whether that happens to anyone else..SHS, Steve? TIA
    I asked Hauppauge about this when I had to call them the other day, and Hauppauge said that they have seen the problem before, but it's been due to administrator problems. The only other thing I can think of it that this problem only happens to users using the tuner. Steve and I both use the video inputs, not the tuner. That's the only thing I can think of that might be different. You will have to call Hauppauge on the phone, as they don't seem to respond to emails.
    Quote Quote  
  2. Member SHS's Avatar
    Join Date
    Oct 2000
    Location
    Vinita, Oklahoma
    Search Comp PM
    Well I glad you saw it SodGawd.
    Quote Quote  
  3. Originally Posted by Barnabas
    I asked Hauppauge about this when I had to call them the other day, and Hauppauge said that they have seen the problem before, but it's been due to administrator problems. The only other thing I can think of it that this problem only happens to users using the tuner. Steve and I both use the video inputs, not the tuner. That's the only thing I can think of that might be different. You will have to call Hauppauge on the phone, as they don't seem to respond to emails.
    Interesting...I'll unhook cable input and hook up the composite connector and see if that will make a difference. Perhaps since it's saving the settings for you two it will for me as well, maybe the settings will 'stick' once I re-hook the RF.
    Quote Quote  
  4. You might also try running the cable TV to a VCR and then sending the composite out from that to the composite in on the 250.
    Quote Quote  
  5. SodGawd,

    when trying out your new DVCII don't forget to visit http://www.spawns.dk/svcd and http://stop.at/dazzle2 . Lots of info on best drivers, other capture programs etc and lots of stuff that will make your DVCII experience a good one. A must visit...

    Sorry for being a bit off topic...
    Quote Quote  
  6. Sorry was out of town for a few days...

    Just thought I'd come back and post something about my problem (WinTV2K not saving my custom colors settings, or recognizing my color settings from registry).

    What I did to solve this was run WinTV32...apparently WinTV2000 was not writing the color values correctly. I started WinTV32, adjusted my settings via the in-app color tab, and exited the program. Then I started WinTV2000 and the same settings I just mae in '32' were still there! So obviously (at least with my setup) WinTV2000 was not correctly saving my preferences, while WinTV32 did. For those who may run into similar problems, I post this. GL
    Quote Quote  
  7. I set the current and default settings in the registry, and they stay that way. However, I do not use the tuner, just the composite input.

    If yuo don't change the setting in the registry, then it's correct that the settings will be updated in WinTV32 and not winTV2000. So, set the settings in WinTV32 and they should come up the same in WinTV2000.
    Quote Quote  
  8. Last night I used TitanTV and scheduler to set recording of Live and Let Die on TV. I was watching and the recorder in the WinTV2000 app showed that it stopped short of the recording. As I was following the file size with Explorer I noticed that apparently it stopped after hitting 2GB. I thought this was crazy as I run WinXP on a NTFS capture partition with many gb free. I hit the manual record and went to bed, recording most of the rest & lots of garbage into a 13gb file.

    1) Is there a bug that only allows 2 gb captures from scheduler?

    2) Can you edit a 13gb file with nonoPEG?

    btw, the capture profile was the Kittelsen SVCD template

    Thanks!
    Panasonic DMR-ES45VS, keep those discs a burnin'
    Quote Quote  
  9. Kitty,

    I have not tried the scheduler yet, but will soon and will then post the results. I would not attempt to cut edit that long of a file with Nanopeg. I would cut it to just the start and end of the movie first, and edit from that instead.
    Quote Quote  
  10. Originally Posted by skittelsen
    I set the current and default settings in the registry, and they stay that way. However, I do not use the tuner, just the composite input.

    If yuo don't change the setting in the registry, then it's correct that the settings will be updated in WinTV32 and not winTV2000. So, set the settings in WinTV32 and they should come up the same in WinTV2000.
    Even when editing the registry, WinTV32 correctly updates the settings 'in-app'. It could be a bug in WinTV2000, but I would not be able to verify it until I used composites, but in my home theater set-up it is just too much trouble to do so. If someone wants to try to duplicate my RF connection problem (WinXP, KT266A mobo), I guess we'd know..otherwise I'm just glad I found a method of changing color settings that works properly.
    Quote Quote  
  11. Kitty,

    I did a scheduler 2.5 gig cap last night with no problems, so there is no 2 gig limit on capping with the scheduler, at least not with Windows XP.
    Quote Quote  



Similar Threads