VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I've been experiencing some audio sync problems when I convert VBR MPEG1 to VCD format. I'm capturing video with an ATI AIW Radeon. (Version 7.1 of tools.)

    Due to processor issues (PIII 450), I've been capturing MPEG1 with a high variable bit rate (6.5 Mbps) and no P or B frames. After capturing this content, the video playback is great - audio and video are in sync.

    Now here's the odd part: If I use tmpgenc to split the audio video and then recombine them into the VCD format, the audio always lags the video! To get them to sync up, I spend a significant amount of time shaving slices of time off the audio until they sync back up.

    So, my questions are:
    - Am I doing something wrong?
    - How can I determine what the lag duration is? (So I don't keep guessing.

    Any help is greatly appreciated.

    System details:
    Win98, PIII 450Mhz, 384MB RAM, ATI AIW Radeon, Multimedia Tools 7.1, tmpgenc 12i

    -Tim
    Quote Quote  
  2. Member
    Join Date
    Jul 2001
    Location
    Maryland
    Search Comp PM
    MPEG1 VBR?


    That's probally your problem.

    TMPG is expecting you to use MPEG1 CBR for VCD.

    And if your capturing direct to MPEG1, it should be ready to burn.

    Oh, and maybe re-introduce those P's and B's


    But first, use CBR instead of VBR.

    VBR is for MPEG2
    Quote Quote  
  3. I'm having the same problem as tdc99 and I am using CBR MPEG1. My origanal capture is in sync but when I try to trim the begining and end with tmpgenc 12a I get out of sync trouble. I've tried Mpeg1-system VBR and Mpeg1-VCD in tmpgenc and same trouble with both.
    Quote Quote  
  4. Is the P and B frames part of the frame rate? If so the sound is tied to the file before processing. When the sound is stripped, the sound becomes out of sync with the movie because the become different lengths. The sound remains the same time even though you change the frame rate of the movie changing the length and time of the movie. You can use cool edit to stretch or shorten the sound file. I don't think just slicing off segments of the sound file is a good idea. There is a program called aviinfo that is a great help in video sync problems.
    Quote Quote  



Similar Threads