VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Jul 2008
    Location
    Old Dominion
    Search Comp PM
    After installing Subtitle Edit (4.0.3 and 3.6.13) I tried to install the Whisper-Faster files. All went well with the required downloads until it came to the language model. With both versions of the software I received an error that I had no internet connection. Is Subtitle Edit looking at the wrong location to download the files?
    Image Attached Thumbnails Click image for larger version

Name:	whisper.jpg
Views:	26
Size:	31.4 KB
ID:	77587  

    Quote Quote  
  2. Video Damager VoodooFX's Avatar
    Join Date
    Oct 2021
    Location
    At Doom9
    Search PM
    Originally Posted by mail2tom View Post
    I received an error that I had no internet connection.
    Most likely it's because older Windows.
    Quote Quote  
  3. Member
    Join Date
    Jul 2008
    Location
    Old Dominion
    Search Comp PM
    Thanks for the replies. Tried the lastest Beta with the same results. Oddly enough the only thing the program won't download is the models. All other files, ffmpeg and Purfview's Faster-whisper executable work from within the program. Anyway, I downloaded the models independent of Subtitle Edit and will see if that works.

    Edit: Manual download of the various Purfview's Faster-whisper and CPP models works fine. It would be nice if I knew why Subtitle Edit would not download them.
    Last edited by mail2tom; 11th Mar 2024 at 13:10. Reason: Update
    Quote Quote  



Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!