VideoHelp Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. Ret. Hippie Guitar Player Axel Slingerland's Avatar
    Join Date
    Jul 2020
    The Lost Coast
    Search Comp PM
    I'm getting this error when I try to record anything...

    Unexpected multimedia error 1 in the "waveInOpen" function (Undefined external error.), 2:20:27.234 after system load

    Recording never worked on this "quirky laptop" since I got it back from my daughter after getting out of the hospital. No, she didn't mess it up, it's got Windows 10 and a login and password she didn't have. I don't know for sure it ever worked as I don't remember if I ever tried it, as I typically did all of my audio recording on my Window 7 system. Unfortunately, after all the months since I was released from the hospital (back in April) I still can't find all the stuff for that system. My kids sure made a mess of it when they packed up and moved everything. I've never seen so many boxes marked Kitchen in my life...

    Anyway, out of the blue the other day, Windows Update finally decided to do something and for the first time, a new audio recording driver was detected. So even though I've tried several of them, I decided to test it. It did record at first, but the recording was garbled. But then this error started coming up.

    Anyone know what it's about or how to fix it?
    I admit to being a Rookie, and prone to Rookie Mistakes
    Quote Quote  
  2. Did you ever find a solution to this? I landed here trying to hunt down the same error message in TR.
    Quote Quote  

Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!