VideoHelp Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. Hi, I have been experiencing a really minor problem for months but I'm curious if it happens only to me. With both MPC-HC and MPC-BE if I click on "File" it takes between 4 and 5 seconds to show the menu. It doesn't happen with the other like "View" "Play" "Navigate" etc.. Both applications are up to date. I experience the same problem even after a clean reinstallation of windows!. I would be happy to understand what produces this small, but I admit, very irritating problem.

    My PC is:
    Windows 11 Pro, Ryzen 9 3900X, 64 GB RAM 3200 MHz DDR4, GeForce RTX 2070 Super, SSD Samsung 970 Evo Plus 250 GB

    Quote Quote  
  2. I couldn't find that entry, I think because the discussion is 13 years old
    Quote Quote  
  3. Member
    Join Date
    Mar 2008
    United States
    Search Comp PM
    That's true, but nevertheless there may be a clue in that it is related to some device in your system
    Quote Quote  
  4. Unbelievable, man! You were right!!! Thank you very much!!! Since I couldn't find that item in the applications settings, I tried disabling the cd/dvd-rom player in windows devices. Problem solved. So it's true. It depends on that. If I find how to disable it only in applications maybe I can re-enable it on windows.

    In any case, I don't understand why the problem has arisen only now.... I have had the same cd-rom drive for a very long time. MPC-HC and MPC-BE have never had this problem. I have tried using older versions of both applications, versions that had never had problems with the cd-rom, and the problem occurs with them as well. Incomprehensible
    Quote Quote  

Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!