VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Aug 2023
    Location
    Sweden
    Search PM
    Image
    [Attachment 72983 - Click to enlarge]
    Hi

    I have tried avi files with different compressions (huffyuv, magicyuv, lagarith, utvideo) when deinterlacing with Hybrid.
    Images show the quality of the file I try to deinterlace, together with the settings in Hybrid. Attached also is the debug file.

    However, after processing the resulting output avi file is 4.43kB small, no matter what compression file I was using as input.

    Why am I not getting a full sized avi output file?
    Image Attached Thumbnails Click image for larger version

Name:	interlaced-file.png
Views:	30
Size:	302.8 KB
ID:	72980  

    Click image for larger version

Name:	tab-base.png
Views:	36
Size:	116.8 KB
ID:	72981  

    Click image for larger version

Name:	hybrid-deinterlace.png
Views:	28
Size:	61.3 KB
ID:	72982  

    Last edited by Jokris; 7th Aug 2023 at 07:13.
    Quote Quote  
  2. "Attached also is the debug file." nope
    From your screenshots I see that your source is flagged as progressive, for Hybrid to deinterlace it you need to tell Hybrid that the source is interlaced (probably tff).
    (Filtering->(De-)Interlace/Telecing->Deinterlace/Telecine Settings->Overwrite input scan type to)
    Can't say anything about the output resolution, since there is no debug output.

    Cu Selur
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  
  3. It was a bug in Hybrids ffmpeg call when muxing H.264 into a .avi file.
    + ffmpeg can't multiplex pcm_s8 audio into an .avi container.

    Cu Selur
    Last edited by Selur; 7th Aug 2023 at 11:14.
    users currently on my ignore list: deadrats, Stears555
    Quote Quote  



Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!