VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member Novice20's Avatar
    Join Date
    Apr 2011
    Location
    New York
    Search Comp PM
    I bought another Magnavox MDR513H as a backup to the unit I already have. But I can't get the new unit to associate L1 source with the cable box out cables. I moved the cables over from my first DVR and connected them the same way to the "new" unit so I know the physical connections are right. But it just keeps scanning through all channels and never stops. I don't remember how to get the new unit to see the cable box "out" as the L1 source, the way by my first DVR does. There must be some button or setting I have to set to make it take that connection for L1 and I don't remember how to do that.
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by Novice20 View Post
    I bought another Magnavox MDR513H as a backup to the unit I already have. But I can't get the new unit to associate L1 source with the cable box out cables. I moved the cables over from my first DVR and connected them the same way to the "new" unit so I know the physical connections are right. But it just keeps scanning through all channels and never stops. I don't remember how to get the new unit to see the cable box "out" as the L1 source, the way by my first DVR does. There must be some button or setting I have to set to make it take that connection for L1 and I don't remember how to do that.
    try pressing the source button on the remote - . SOURCE button
    Press to select the appropriate input.
    Quote Quote  
  3. Member Novice20's Avatar
    Join Date
    Apr 2011
    Location
    New York
    Search Comp PM
    Thank you october262. I will try it again tomorrow.
    Quote Quote  
  4. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    Originally Posted by Novice20 View Post
    I bought another Magnavox MDR513H as a backup to the unit I already have. But I can't get the new unit to associate L1 source with the cable box out cables. I moved the cables over from my first DVR and connected them the same way to the "new" unit so I know the physical connections are right. But it just keeps scanning through all channels and never stops. I don't remember how to get the new unit to see the cable box "out" as the L1 source, the way by my first DVR does. There must be some button or setting I have to set to make it take that connection for L1 and I don't remember how to do that.
    I have a Magnavox MDR513H. My cable box's composite video out and analog stereo out ports are connected to the matching L1 inputs on the MDR513H. My MDR513H's HDMI out is connected to my TV's HDMI 3 input and its composite video and stereo audio out are connected to the TV's set of AV inputs.

    I can set my MDR513H's source for either viewing or recording to L1 even when the cable box is physically disconnected from the MDR513H. (The MDR513H remote's SOURCE button is used to set the source for viewing. The MDR513H remote's up and down navigational buttons (near the OK button) are used to set the source for recording.)

    The MDR513H is no longer connected to an antenna but retains its broadcast channel list from when it was. It doesn't scan for channels when there is no signal from L1.

    Have you set up the MDR513H analog/digital channels?
    Ignore list: hello_hello, tried, TechLord, Snoopy329
    Quote Quote  



Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!