VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. Good morning everyone,
    Hope someone could help me ^^

    With tsMuxeR 2.6.12 I replaced one audio track and one subtitle track
    Then I simply changed the m2ts file into my blu-ray and tried it

    The audio keeps the same trackid and play fine, the subtitle do not

    So I tried with the latest version of tsMuxeR from github
    The audio and the subs keeps the correct ID, so when I change them into the menu they are selected, but for unknown reason (to me) when I press play the video is totally off for about 1 hour, then playing fine

    I tried with BDEdit v0.56 looking inside it into the PLAYLIST and CLIPINF sections, but I can't find a way to change the trackID for the subtitles

    Can you help me?

    Thanks a lot ^^
    Quote Quote  
  2. After a lot of tests I found out how to solve my issue!
    If anyone need it, I used tsMuxeR 2.6.12
    When I got the new tracks IDs I opened the BDMV folder with BDEDIT, found out the streaming with all the tracks (audio and subs) and replaced the code with the new track ids
    Eventually you need a mini guide, let me know so I will provide you ^^
    Quote Quote  
  3. Hello again everyone!
    Still me, still having issues
    I tried to do the same thing on another UHD BD, but using tsMuxeR 2.6.12 I got error "Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name:"

    I can manage it with the last version of tsMuxeR, but as the other one when I play it it stays black screen for about 1h and then start
    I tried to edit the start point from bdedit setting to 0:0:0, the movie play fine but the start point is always at about 1h

    Any help please? ^^
    Quote Quote  
  4. Generally, it is because there is no audio data in the middle.
    Quote Quote  

Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!