VideoHelp Forum
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Aug 2013
    Location
    Scotland
    Search PM
    Been having some issues with this in the capture chain as i want to use it for tapes that don't play nice with the TBC in my VCR. Mines is a PAL model, so it's recommended you use S-Video via the Scart ports using an adapter. Whilst the output is getting to my capture card and i can see the DVD menus, the input isnt reaching it from my VCR, so it's just blank otherwise.

    I have no problem if i put the input in the AV3/AV4 S-Video ports, on the back and front, but going through these channels causes an annoying brightness pump whenever something bright appears on-screen, the brightness rises. Which is why i want to use Scart. I've tried S-Video to Scart, i've tried Scart to Scart, but getting no signal.
    Quote Quote  
  2. Double check
    - the I/O configuration of the ES10
    - is the SCART cable fully wired (21 pins)
    - Is the SCART <-> S-video adapter properly wired and switched (IN/OUT)
    Quote Quote  
  3. Member
    Join Date
    Aug 2013
    Location
    Scotland
    Search PM
    Yes to all. All the SCARTs are 21 pins, and the adapters all appear to have the correct IN/OUT switches/no loose wires, aswell as the SCART switch on the VCR itself which is set to S-Video Out.

    The I/O configuration seems to be correct. Here's some stills for clarity.

    Image
    [Attachment 71383 - Click to enlarge]


    Image
    [Attachment 71384 - Click to enlarge]
    Quote Quote  
  4. Are you using the scart output? I thought it was the outputs that was the issue, not the inputs.

    Anyhow, inputs/outputs can sometimes break on these in the worst case. On mine like half of them are broken and only composite in works, think it's something with the video switching IC but can't find the reference for that right now.
    Quote Quote  
  5. Member
    Join Date
    Aug 2013
    Location
    Scotland
    Search PM
    Yes scart output via AV1.

    In my case i'm still getting the brightness issue via the AV3 and AV4 inputs. Though i've noticed the colours look better and more saturated through AV3 and has better blacks, just a shame about the brightness pumping.
    Last edited by Master Tape; 1st Jun 2023 at 12:49.
    Quote Quote  



Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!