VideoHelp Forum


Try StreamFab Downloader and download from Netflix, Amazon, Youtube! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!


Try StreamFab Downloader and download streaming video from Youtube, Netflix, Amazon! Download free trial.


+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Hi,
    I created a DVD with two episodes
    in the first I have the following languages:

    Audio 0 = en
    Audio 1 = fr
    Audio 2 = in direct comm

    I enable audio 4 by loading the ITA language file

    Image
    [Attachment 67977 - Click to enlarge]


    then I insert the suffix it

    Image
    [Attachment 67978 - Click to enlarge]


    in episode 2 i only have two audio files

    Audio 0 = en
    Audio 1 = fr

    Image
    [Attachment 67979 - Click to enlarge]


    to insert the ITA track must I leave disabled the 2 and insert the ITA in the 3?

    Image
    [Attachment 67984 - Click to enlarge]


    sorry for the question but I try the second episode with
    POWERDVD or MPC the ITA audio doesn't start and as channels it shows me all 4 while
    on VLC the ITA audio starts but it shows me only three audio channels where the last one called en is actually the ITA one,
    I'm going crazy I don't know what to trust anymore
    does anyone know how to solve these problems of different behavior between the various software, because in this way I can never verify the work done
    Thank
    Last edited by Donnje; 4th Dec 2022 at 15:03.
    Quote Quote  
  2. Audio strean numbering starts with 0, so the 3rd language (ITA in your case) has to put in position 2.
    Quote Quote  
  3. Ok but if I put ITA in position 2 in streams attributes it will have the name en and not ita
    Quote Quote  
  4. As you see in picture 1 the "Audio 2 = in direct comm" stream is missing.
    So the next added audio stream will be number 2.
    Either you add directors comment as number 2 and ITA as number 3, or you add ITA as number 2 and omit the directors comment stream.
    The country id's you must then of course also adjust.
    Quote Quote  
  5. Originally Posted by ProWo View Post
    As you see in picture 1 the "Audio 2 = in direct comm" stream is missing.
    So the next added audio stream will be number 2.
    Either you add directors comment as number 2 and ITA as number 3, or you add ITA as number 2 and omit the directors comment stream.
    The country id's you must then of course also adjust.
    If add directors comment as number 2 and ITA as number 3 the 3 becomes silent and the 2 starts in ITA, it's getting messy

    Image
    [Attachment 68020 - Click to enlarge]


    if I disable the direct in 2 and put the ita there, you can't hear it

    Image
    [Attachment 68021 - Click to enlarge]




    I don't quite understand the logic, I go step by step
    for episode 1 i have:

    audo 0 = en
    audio 1 = fr
    audio 2 = en direct
    audio 3 = ita

    Image
    [Attachment 68006 - Click to enlarge]


    on PgcEdit he only sees the first 3 (0 - 1 -2 )

    Image
    [Attachment 68007 - Click to enlarge]


    I have to put the ITA so I think I have to insert on channel 3 the number 4

    Image
    [Attachment 68008 - Click to enlarge]


    as in MuxMan

    Image
    [Attachment 68009 - Click to enlarge]


    instead I realize that it works only if I insert the number 3, why?
    Last edited by Donnje; 6th Dec 2022 at 03:32.
    Quote Quote  
  6. Member Skiller's Avatar
    Join Date
    Oct 2013
    Location
    Germany
    Search PM
    First, what are you trying to archive?

    I see you are using MuxMan and PgcEdit, but not VobBlanker. From what I've seen in the other thread, I would assume you want to add the Italian language track to an existing DVD, right?
    Quote Quote  
  7. edit
    Last edited by Donnje; 6th Dec 2022 at 03:52.
    Quote Quote  
  8. Member Skiller's Avatar
    Join Date
    Oct 2013
    Location
    Germany
    Search PM
    OK I understand.

    Since the number of audio tracks differs between episodes, I advice you to create one MuxMan "DVD" for each set and then combine them accordingly in VobBlanker. So if episode 1 uses 4 audio tracks you make a MuxMan DVD with just that first episode, and then make another MuxMan DVD with episode 2 which uses only 2 audio tracks.


    Edit:
    Originally Posted by Donnje View Post
    on PgcEdit he only sees the first 3 (0 - 1 -2 )

    instead I realize that it works only if I insert the number 3, why?
    Numbering of tracks in PgcEdit starts at zero, so this is normal.
    You just need to change "none" into (for example) 3.
    Last edited by Skiller; 5th Dec 2022 at 22:10.
    Quote Quote  
  9. First of all guys @Skiller @ProWo for your patience
    finally I understood the logic I had to consider in the attribution of the audio channel not the number set on MuxMan but that for example 0x82 stood for AudioFile_82.ac3
    Thanks a lot

    Image
    [Attachment 68032 - Click to enlarge]
    Last edited by Donnje; 6th Dec 2022 at 11:30.
    Quote Quote  
  10. Don't forget to also verify the track attributes. Right-click on the PGC in the left pane of the main window, and select "Domain track attributes". All audio streams for that domain must be defined here as well, and have the correct attributes.
    r0lZ - PgcEdit homepage Hosted by VideoHelp (Thanks Baldrick)
    - BD3D2MK3D A tool to convert 3D BD to 3D SBS/T&B/FS MKV
    Quote Quote  
  11. Originally Posted by r0lZ View Post
    Don't forget to also verify the track attributes. Right-click on the PGC in the left pane of the main window, and select "Domain track attributes". All audio streams for that domain must be defined here as well, and have the correct attributes.
    thanks
    Quote Quote  



Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!