VideoHelp Forum

+ Reply to Thread
Page 2 of 2
FirstFirst 1 2
Results 31 to 37 of 37
Thread
  1. I think the difference in colors between the two fields is caused by the playback VCR -- one head is worn or dirty, or maybe bad caps. The AG doesn't show the same problem (at least not as much). A head cleaning might help. I played around with the video and adjusted the colors of field to more closely match the other:
    Code:
    SeparateFields()
    even = SelectEven().ColorYUV(cont_u=20, cont_v=20, off_u=0, off_v=-3)
    odd = SelectOdd()
    Interleave(even, odd)
    Weave()
    Note that the field order flips at the start where the automatic tracking is being adjusted. The adjustments work after it has settled down (and make it worse before that).
    Quote Quote  
  2. Originally Posted by jagabo View Post
    I think the difference in colors between the two fields is caused by the playback VCR -- one head is worn or dirty, or maybe bad caps. The AG doesn't show the same problem (at least not as much). A head cleaning might help.
    I should have performed a head cleaning before recapturing... I noticed a fair bit of "noise" throughout the most recent capture where it didn't exist on the first capture. I'm going to clean the heads then perform one more capture just to see if that fixes the field color differences.

    Originally Posted by lollo View Post
    ATI USB 600, Pinnacle 710 USB (no black friday here)
    IOData GV-USB, Hauppauge USB-Live 2 (may be some discount here).
    Most important element is VCR and then the condition of the tapes.
    Now that I've worked through most of my issues it seems, I'm not sure I need to purchase another USB capture device - but I'm still debating it. Someone also recommended the "Diamond VC500" - what are your thoughts on that one?
    Quote Quote  
  3. After a head cleaning the new "noise" I saw has mostly disappeared so I'm curious to hear if the difference in colors between the two fields has improved:

    Clip 1 After Head Cleaning
    Clip 2 After Head Cleaning

    The AG1980P actually does a much better job on the areas of the tape where "sparkly noise" appears on the JVC capture - so I can definitely see why having multiple VCRs really helps for getting the best capture possible for all areas of a tape. Especially a tape like this one, where it switches back and forth from SP and EP recordings.
    Quote Quote  
  4. I didn't see any improvement in the colors or the horizontal stripes in the luma. You can easily see for yourself with a script like:

    Code:
    LWLibavVideoSource("Clip2_VDub_Huffyuv_HRS7500U_After_HeadCleaning.avi", cache=false, prefer_hw=2)  # or AviSource(...)
    AssumeTFF()
    Bob()
    Step through frame by frame and the differences are very obvious -- especially on the road/ground.
    Last edited by jagabo; 28th Nov 2022 at 04:28.
    Quote Quote  
  5. I noticed that the levels of clip2 "After_Headcleaning" are different from before headcleaning. Some scenes are brighter, some are darker. This changes between the first half of the clip and the second half of the clip.
    Is there some fluctuating AGC or some autolevel feature in action? Was the VCR setting really the same before and after cleaning?
    (I didn't check clip1).

    Script to test:
    Code:
    after=AVISource("Clip2_VDub_Huffyuv_HRS7500U_After_HeadCleaning.avi").histogram()
    before=AVISource("Clip2_VDub_Huffyuv_HRS7500U.avi").histogram().trim(2,0) #align the frames
    stackvertical(before,after)
    Example:
    Top picture=before headcleaning
    Bottom picture=after headcleaning
    Image
    [Attachment 67884 - Click to enlarge]
    Last edited by Sharc; 28th Nov 2022 at 04:03.
    Quote Quote  
  6. Captures & Restoration lollo's Avatar
    Join Date
    Jul 2018
    Location
    Italy
    Search Comp PM
    Now that I've worked through most of my issues it seems, I'm not sure I need to purchase another USB capture device - but I'm still debating it. Someone also recommended the "Diamond VC500" - what are your thoughts on that one?
    Diamond VC500 has the same video chip that Hauppauge USB-Live 2, CX23103, the good quality of the capture should be the same.

    Someone reported an AGC problem the the VC500 (a sudden change of brightness in a middle of a scene). The same Sharc is highlighting here. Experienced users like brad, oln and sanlyn never confirmed this.

    The final decision on changing the capture card can only be yours.
    Quote Quote  
  7. Originally Posted by lollo View Post
    Diamond VC500 has the same video chip that Hauppauge USB-Live 2, CX23103, the good quality of the capture should be the same.

    Someone reported an AGC problem the the VC500 (a sudden change of brightness in a middle of a scene). The same Sharc is highlighting here. Experienced users like brad, oln and sanlyn never confirmed this.
    Ok, thanks!

    Originally Posted by Sharc View Post
    I noticed that the levels of clip2 "After_Headcleaning" are different from before headcleaning. Some scenes are brighter, some are darker. This changes between the first half of the clip and the second half of the clip.
    Is there some fluctuating AGC or some autolevel feature in action? Was the VCR setting really the same before and after cleaning?
    Yes, the VCR setting was exactly the same as before - the only change performed was the head cleaning.
    Quote Quote  



Similar Threads