VideoHelp Forum

+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hello,

    I've noticed on a few files I've made recently in VirtualDub using AviSynth scripts that they are totally fine on the computer I make them on but after I copy them over the network to another computer then they have these weird glitches (see attachments)

    What would cause this? I ran CrystalDiskInfo on all my drives to see if they were failing and they are all fine. I've never had issues where files are corrupt while copying them over the network before.

    Anyone ever had an issue like this before? It's a bizarre one.

    Thanks,
    Jack
    Image Attached Thumbnails Click image for larger version

Name:	1.png
Views:	16
Size:	1.08 MB
ID:	67070  

    Click image for larger version

Name:	2.png
Views:	13
Size:	1.21 MB
ID:	67071  

    Quote Quote  
  2. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    I've had this happen to me in the past with a bad D-Link switch. I eventually proved it by moving winzip files back and forth;
    they would no longer extract without error, due to a CRC discrepancy.

    You should first do the CHKDSK x: /F command from the Admin CMD prompt, where x is the relevant drive letter.
    Be prepared to restart the system and it will run at the next boot

    On the otherhand, it may not be this kind of error at all, but a video playback error due a different video decoder in use.
    Have you tried copying the file back to the original PC to see these errors persist?
    Last edited by davexnet; 4th Oct 2022 at 04:26.
    Quote Quote  
  3. Originally Posted by davexnet View Post
    I've had this happen to me in the past with a bad D-Link switch. I eventually proved it by moving winzip files back and forth;
    they would no longer extract without error, due to a CRC discrepancy.
    Thanks for your response. I think this is it. How large were the winzip files if you don't mind me asking? After checking some more files it seems to have only occurred on very large files.
    Last edited by nostalgia; 4th Oct 2022 at 08:04.
    Quote Quote  
  4. Video Damager VoodooFX's Avatar
    Join Date
    Oct 2021
    Location
    At Doom9
    Search PM
    Once I had same problem because of faulty RAM. Try to run tests with Prime95 or similar program.
    Quote Quote  



Similar Threads