VideoHelp Forum

+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    May 2006
    Location
    United Kingdom
    Search Comp PM
    Hi, anyone using linux, specifically Ubuntu 20.04 O/S on UK ISP Plusnet?, Or anyone tried to use this ISP with linux O/S? Cant seem to access internet using plusnet? Any tested! ideas how to?
    Health IS the first Wealth------So do not strain your eyes!
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    are you using wired or wireless connection ??
    try right clicking your network connection and select "turn off"
    and then turn on and then try connecting to the internet.
    Quote Quote  
  3. Member
    Join Date
    May 2006
    Location
    United Kingdom
    Search Comp PM
    Worked, straight away! Although took a bit of time for connection. I have both options, but always use wired connection. Checked top RHS > settings > wired connection showed accessed > Firefox > videohelp. I did not have to turn it off and on again, although this procedure and technique eliminates distractive mistakes as well. Could also be the problem not checking all the different aspects of having a connection. Funny thing is when I tried to post this reply from the Linux connection in videohelp (Reply to Thread) it would not let me; Iím using my laptop now. I use my laptop with Win 7 mostly and have to swap SSD and HDD to use Ubuntu O/S on a desktop. It wouldn't surprise me if I did not log in properly, it happens! Anyway, thanks for the good advice, and I will test the ubuntu posting on videohelp, cheers. :
    Health IS the first Wealth------So do not strain your eyes!
    Quote Quote