VideoHelp Forum

+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hello

    I recently tried to install a Linux iso...I got to the end and pressed start to run it and i got the following. Can anyone tell me what the problem could be by the following screen Shot?

    Thanks

    https://forum.videohelp.com/#null
    Image Attached Thumbnails Click image for larger version

Name:	2.png
Views:	38
Size:	32.5 KB
ID:	64397  

    Quote Quote  
  2. I run windows in a Linux environment, the opposite way around to you but I think the problem is you have virtualization turned off in the BIOS settings.
    Try intercepting the boot process and enter BIOS setting to see if it can be configured.

    Brian.
    Quote Quote  
  3. Thanks for reply betwixt

    Yes i think you could be right having looked on YT, however i've yet to try but will today.

    Thanks again much appreciated.
    Quote Quote  
  4. Member
    Join Date
    Sep 2020
    Location
    Denmark
    Search Comp PM
    I'm just learning what is virtualization technologies and so far I've encountered a similar error. If you find a practical solution, I will be grateful if you share your experience.
    Last edited by Appoloh; 30th Jun 2022 at 05:45.
    Quote Quote  



Similar Threads