VideoHelp Forum

+ Reply to Thread
Page 3 of 3
FirstFirst 1 2 3
Results 61 to 80 of 80
Thread
  1. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    Originally Posted by jack_666 View Post
    I tried in Firefox, Chrome, and Edge. Q-F didn't do anything. Sometimes, all that shows is a jpeg of a buffering video player. I have to literally click reload several dozen times to get the actual video to show up.
    Ok .... you got the video to show up by hook or by crook. Repeat that process and please tell me if you can play the video once it shows up.
    The video plays on the default #M option...I think. nothing happens when I click #Q-F.
    Think about this. Once bread becomes toast, you can't make it back into bread.
    Quote Quote  
  2. Try turning off Advanced Tracking Protection in Firefox (via the little shield icon to the left of the address bar). You may also have to enable cookies. Also try the #F link.
    Last edited by jagabo; 17th Dec 2021 at 11:21.
    Quote Quote  
  3. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    Originally Posted by jagabo View Post
    Try turning off Advanced Tracking Protection in Firefox (via the little shield icon to the left of the address bar). You may also have to enable cookies. Also try the #F link.
    I turned off advanced tracking protection. And I THINK I enabled cookies. I've never done that before so I had to look it up. Maybe I've done something wrong, because #Q-F AND #F still don't work. I've allowed everything AND allowed just cookies. Neither did anything.
    Last edited by Spottedfeather; 17th Dec 2021 at 12:04.
    Think about this. Once bread becomes toast, you can't make it back into bread.
    Quote Quote  
  4. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    Originally Posted by lomero View Post
    @Mistral91
    <I don't know what you mean by "try many times"....>
    get video isn't immediate. need to reload page several times to get video link

    at your post#24 is different, yes. we have different extension for FF with same name but different.
    to this you don't have what i said in my post#11
    try to find with User-Agent Switcher by Kuri Schlarb
    I open CMD and put this...yt-dlp --allow-u https://m3u8-plhq.playm4u.xyz/m3u8/v3/5/6146757dd474d138fb58bc93/1640304294/a6e186c50e...ed6062482.m3u8

    Nothing happens. It just says yt-dlp is not recognized as an internal or external command.

    Never mind. I figured out what I was doing wrong.
    Last edited by Spottedfeather; 23rd Dec 2021 at 16:20.
    Think about this. Once bread becomes toast, you can't make it back into bread.
    Quote Quote  
  5. Member
    Join Date
    Jan 2019
    Location
    hawaii
    Search PM
    work fine. put also ffmpeg on same folder with yt-dlp

    Image
    [Attachment 62519 - Click to enlarge]
    Quote Quote  
  6. I used Cococut extension for Chrome and it worked fine.
    Quote Quote  
  7. Member
    Join Date
    Jan 2019
    Location
    hawaii
    Search PM
    your cococut ext work same as IDM: if you play video from #Q-F server this ext (and also IDM) detect streaming link, then download
    but only on this server, no work on #M server ...
    Quote Quote  
  8. Originally Posted by lomero View Post
    your cococut ext work same as IDM: if you play video from #Q-F server this ext (and also IDM) detect streaming link, then download
    but only on this server, no work on #M server ...
    That's correct. I was only able to download from the #Q-F server.
    Quote Quote  
  9. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    Originally Posted by detailerTLN View Post
    I used Cococut extension for Chrome and it worked fine.
    That's what I use...
    Think about this. Once bread becomes toast, you can't make it back into bread.
    Quote Quote  
  10. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    Originally Posted by detailerTLN View Post
    Originally Posted by lomero View Post
    your cococut ext work same as IDM: if you play video from #Q-F server this ext (and also IDM) detect streaming link, then download
    but only on this server, no work on #M server ...
    That's correct. I was only able to download from the #Q-F server.
    I seem to be the only one that can't use the #Q-F server.
    Think about this. Once bread becomes toast, you can't make it back into bread.
    Quote Quote  
  11. Member
    Join Date
    Jan 2019
    Location
    hawaii
    Search PM
    which browser not work on #Q-F server? try with brave (chromium) or firefox
    each browser are different
    Quote Quote  
  12. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    Originally Posted by lomero View Post
    which browser not work on #Q-F server? try with brave (chromium) or firefox
    each browser are different
    I tried firefox and chrome and no matter what I did, only the default player works.
    Think about this. Once bread becomes toast, you can't make it back into bread.
    Quote Quote  
  13. I found another trick that works for this site:

    https://forum.videohelp.com/threads/404421-How-to-download-from-abyss-to-and-playhq#post2644731

    After changing that setting you can right click on the video once it's playing (select the resolution you want first) and select Save Video As... from the context menu.

    Image
    [Attachment 62895 - Click to enlarge]


    This worked for the #Q-F server. I can't get the #M server to play the video at all in Firefox so I don't know if will work for that one.
    Quote Quote  
  14. Originally Posted by jagabo View Post
    I found another trick that works for this site:

    https://forum.videohelp.com/threads/404421-How-to-download-from-abyss-to-and-playhq#post2644731

    After changing that setting you can right click on the video once it's playing (select the resolution you want first) and select Save Video As... from the context menu.

    Image
    [Attachment 62895 - Click to enlarge]


    This worked for the #Q-F server. I can't get the #M server to play the video at all in Firefox so I don't know if will work for that one.
    I confirm this thanks for your help
    Quote Quote  
  15. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    It's happening again. I can no longer use M4uhd to download through cmd. I put the link into the command and get this...
    yt-dlp --allow-u https://b-g-eu-7.feetcdn.com:2223/v2-hls-playback/f5d020953bdff3a81d114b051179189b6c24...720/index.m3u8

    I put this into the cmd prompt, but it just tells me that ytp isn't a valid whatever.

    Any ideas ?
    Think about this. Once bread becomes toast, you can't make it back into bread.
    Quote Quote  
  16. Originally Posted by Spottedfeather View Post
    It's happening again. I can no longer use M4uhd to download through cmd. I put the link into the command and get this...
    yt-dlp --allow-u https://b-g-eu-7.feetcdn.com:2223/v2-hls-playback/f5d020953bdff3a81d114b051179189b6c24...720/index.m3u8

    I put this into the cmd prompt, but it just tells me that ytp isn't a valid whatever.

    Any ideas ?
    You don't need --allow-u in this case since there's no DRM content.
    Yt-dlp downloads just fine.
    Code:
    ytdlp.exe -N 8 "https://b-g-eu-7.feetcdn.com:2223/v2-hls-playback/f5d020953bdff3a81d114b051179189b6c243e6a4444aed8f0591161efa654115da518bc618873861ffaf56f5d371191562cf61a541c50e41acc04735f6f43871e078374b3c08eab614e94383849d1029ef7831c00d5e9b9d17c8b90d3fc86be12e730a19ca3971df5f0005a08d9a364aa40b5f17dd5d47d8871d5edc8e6e6b2f44309acd65dd7e2dda4266349a001e09012a9868114fceb8fd38f5427283701c8f8b9531ff6c0189126854f44aff34366a298ca577e5947618eeb062410f299/720/index.m3u8"
    [generic] index: Downloading webpage
    [generic] index: Downloading m3u8 information
    [info] index: Downloading 1 format(s): 0
    [hlsnative] Downloading m3u8 manifest
    WARNING: Live HLS streams are not supported by the native downloader. If this is a livestream, please add "--downloader ffmpeg --hls-use-mpegts" to your command
    [hlsnative] Total fragments: 1040
    [download] Destination: index [index].mp4
    WARNING: The download speed shown is only of one thread. This is a known issue and patches are welcome
    [download]  22.8% of ~1.11GiB at  109.51KiB/s ETA 03:43 (frag 238/1040)
    You are probably making some beginner mistake like yt-dlp isn't in your folder where cmd is run from, or it isn't updated, or wrong filename or something.
    Quote Quote  
  17. Member
    Join Date
    Jan 2019
    Location
    hawaii
    Search PM
    update yt-dlp (latest is 2022.09.01 version)
    add on same folder ffmpeg and run:
    Code:
    yt-dlp --allow-u --downloader ffmpeg --hls-use-mpegts "https://b-g-eu-7.feetcdn.com:2223/v2-hls-playback/f5d020953bdff3a81d114b051179189b6c243e6a4444aed8f0591161efa654115da518bc618873861ffaf56f5d371191562cf61a541c50e41acc04735f6f43871e078374b3c08eab614e94383849d1029ef7831c00d5e9b9d17c8b90d3fc86be12e730a19ca3971df5f0005a08d9a364aa40b5f17dd5d47d8871d5edc8e6e6b2f44309acd65dd7e2dda4266349a001e09012a9868114fceb8fd38f5427283701c8f8b9531ff6c0189126854f44aff34366a298ca577e5947618eeb062410f299/720/index.m3u8"
    Quote Quote  
  18. yt-dlp --hls-prefer-native "https://b-g-eu-7.feetcdn.com:2223/v2-hls-playback/f5d020953bdff3a81d114b051179189b6c243e6a4444aed8f0 591161efa654115da518bc618873861ffaf56f5d371191562c f61a541c50e41acc04735f6f43871e078374b3c08eab614e94 383849d1029ef7831c00d5e9b9d17c8b90d3fc86be12e730a1 9ca3971df5f0005a08d9a364aa40b5f17dd5d47d8871d5edc8 e6e6b2f44309acd65dd7e2dda4266349a001e09012a9868114 fceb8fd38f5427283701c8f8b9531ff6c0189126854f44aff3 4366a298ca577e5947618eeb062410f299/720/index.m3u8" --no-part
    [generic] index: Downloading webpage
    [generic] index: Downloading m3u8 information
    [info] index: Downloading 1 format(s): 0
    [hlsnative] Downloading m3u8 manifest
    WARNING: Live HLS streams are not supported by the native downloader. If this is a livestream, please add "--downloader ffmpeg --hls-use-mpegts" to your command
    [hlsnative] Total fragments: 1040
    [download] Destination: index [index].mp4
    [download] 0.5% of ~721.16MiB at 102.37KiB/s ETA 01:24:35 (frag 5/1040) ...
    Quote Quote  
  19. Originally Posted by Spottedfeather View Post
    I put this into the cmd prompt, but it just tells me that ytp isn't a valid whatever.
    This sounds like if your yt-dlp.exe is corrupt, maybe since last updating. Otherwise the error would be something like "could not be found"
    Could you post the EXACT error?
    Quote Quote  
  20. May also be because vegeta abbreviates yt-dlp to ytdlp (?)

    And its confusing the issue

    You can up the -N 8 too
    Last edited by codehound; 21st Sep 2022 at 16:52.
    Discord codehound#0348
    Quote Quote  



Similar Threads