VideoHelp Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. I have this little project going on where I'm ripping my blueray discs and loading up my Plex media server with movies.

    I'm using MakeMKV to decode/backup the BD disc and then using Xmedia recode to take the m2ts file and h265 encode it. This method has worked pretty well for me until I ran into "Inception" and its blue ray disc. It turns out it has something called seamless branching where it divides the m2ts video files into like 10 or 20 file chunks.

    I found out that I had to load the mpls playlist into TS muxer to 'join' the entire together, so I did just that, into a final m2ts file about 32 gigs. The problem is this video file loses all length information about the movie. I open the file with MPC and it plays but it doesn't even have a length. Cannot forward or do anything time related.

    Xmedia is able to encode it but it encodes it with some bizzare total length like 4 hours. Any suggestions? Is there a setting I am missing in ts muxer?
    Last edited by Event3horizon; 8th Dec 2021 at 15:49.
    Quote Quote  
  2. Problem fixed!! I had to use an older version of TS muxer, version 1.10.6, oddly enough. Previously I was using version 2.6.12.
    Quote Quote  

Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!