VideoHelp Forum

+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I am trying to set up a Rode Videomic Go with a Nikon D3200. It sounds very low and hiss when i play it back on the camera. What does the -db 40 mean in the attached. Also in screenshot the settings of the camera. It is at 6 in case hard to see. It goes from 1 to 20 and on the mic screenshot under Manual the dot is about quarter way which would be around 6 on scale of 1 to 20

    i don't see any way to disable automatic gain in the D3200
    Image Attached Thumbnails Click image for larger version

Name:	VIDEOMIC.jpg
Views:	9
Size:	147.1 KB
ID:	61721  

    Quote Quote  
  2. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Location
    Deep in the Heart of Texas
    Search PM
    Putting aside my thoughts on double system being preferable, at first glance I see what might be a mismatch. The D3200 has an internal mono mic, but the jack that allows for external mics is a stereo jack. Yet, your videogo mic is mono. Depending on the pinouts, this could be messing with your signal. This is easily remedied by adding an inline mono-->stereo adapter. It won't truly make it stereo of course, but it will provide proper conection to the expected pins. Would normally assume TRS-->TRRS or TS-->TRS, but what I see online for the Nikon ME-1 is TRS, and so is the VideoGo mic, so you might need a specialty one.
    You have VgM T=mono signal, R=?, S=ground. And you want D3200 T=Left signal, R=Right signal, S=Ground.

    Now that I look at the VgM more, I also see that it is expecting plug-in power. That is probably what that extra pin is for, and my guess is that is also one of the BIG reasons why you are having problems - you aren't providing power. (the D3200 provides power but "plug-in power" is implemented differently in different manufacturers, so those may not be compatible)

    Next, one of your menus should show an option for "Auto Sensitivity" which toggles auto gain. Not sure where manual sensitivity would be adjusted though.

    Scott
    Quote Quote  
  3. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    -40 is the bottom range of the camera gain.

    Set it manually to about +14, and see what happens there. Adjust from there based on the camera, and setting.

    Auto gain really sucks on Nikon (and probably any camera, a standard dumb "smart" setting).

    Getting the gain isn't easy, it took me some practice to find the best levels on my D810. Right now, I'm still trying to find the best levels on my new Z6 II. The older the Nikon body (Canon/etc are the same), the more inexact the gain and mic quality gets. That D3200 is ancient by current standards, about 10 years old now. Both audio and video leave much to be desired. I actually forgot the D3200 allowed mic, it was dropped by the D3500. So was dropping it due to costs/space, or some buggy issues that were never resolved? Both?

    I was never impressed by Rode gear. The Deity V-Mic D3 Pro is so much better. That mic is self-powered, recharge the mic battery over USB-C.
    Quote Quote  



Similar Threads