VideoHelp Forum

+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    When i power up my system and the monitor is turned on first it has a one beep ok and starts normally,when i power up my system and the monitor isn't turned on i get a long beep and 3 short beeps,when i turn on my monitor it then starts up.

    I've reseated my video card and ram but no difference,i have the latest bios,not sure if it's a bios issue,anyone here know about this problem?My computer specs are in my profile.
    I think,therefore i am a hamster.
    Quote Quote  
  2. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    I found a list of ASUS beep codes at https://www.thewindowsclub.com/computer-beep-codes-list and https://superuser.com/questions/783082/beep-codes-definition-for-asus-motherboard

    One short beep means VGA detected/quick boot disabled/no keyboard detected. One long beep followed by 3 short beeps means no VGA detected.
    Ignore list: hello_hello, tried, TechLord, Snoopy329
    Quote Quote  
  3. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    So it means that my MB doesn't detect a video card until the monitor is turned on,sounds like a motherboard issue.
    I think,therefore i am a hamster.
    Quote Quote  
  4. Hm i'd suspect more like a graphics board issue or better some kind of incompatibility between graphics and motherboard, similar case here(not solved unfortunately):
    https://linustechtips.com/topic/632332-gtx-1070-display-intermittent-on-boot/
    Quote Quote  
  5. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    I would agree with incompatibility between graphics and motherboard as i have had this card for 3 years and never had this issue until i bought this 550m MB.
    I think,therefore i am a hamster.
    Quote Quote  
  6. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by johns0 View Post
    I would agree with incompatibility between graphics and motherboard as i have had this card for 3 years and never had this issue until i bought this 550m MB.
    did you try updating the graphics card driver ??

    if the drivers are up to date, check if it has an on-board video option, disable it. Also, check that your video card slot – AGP, PCI or PCI-Express – isn’t disabled. Save the BIOS settings and restart the computer. - https://smallbusiness.chron.com/troubleshoot-computers-not-recognizing-graphics-cards-47681.html
    Last edited by october262; 27th Oct 2021 at 17:54.
    Quote Quote  
  7. Member
    Join Date
    Aug 2006
    Location
    United States
    Search Comp PM
    None of my self-built desktops includes a discrete graphics card so I'm no help.

    I installed a chassis speaker in all of my self-built desktops but maybe not everybody does that anymore. The manuals for my most recent motherboards provide no guidance for interpreting beep codes. I think that the boot beep setting was also turned off by default in the BIOS. (I enabled the boot beep, so one beep indicates a successful POST.) Fortunately, both motherboards include 4 labeled LEDs that provide basic guidance about where the point of failure is if the system fails to POST.
    Ignore list: hello_hello, tried, TechLord, Snoopy329
    Quote Quote  
  8. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Got the latest drivers and no onboard graphics,the MB will always boot up with the one beep ok as long as the monitor is turned on first,it will always boot up after a one long beep with 3 short beeps as soon as i turn my monitor on.
    I think,therefore i am a hamster.
    Quote Quote  
  9. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by johns0 View Post
    Got the latest drivers and no onboard graphics,the MB will always boot up with the one beep ok as long as the monitor is turned on first,it will always boot up after a one long beep with 3 short beeps as soon as i turn my monitor on.
    does the monitor have a standby / low power mode mode ??
    might check to see if it has that option.
    Quote Quote  
  10. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Ill just buy another MB,i had a 570 that worked with no issues.
    I think,therefore i am a hamster.
    Quote Quote  



Similar Threads