VideoHelp Forum

+ Reply to Thread
Results 1 to 3 of 3
  1. Member
    Join Date
    Mar 2013
    Search Comp PM
    I'm trying to use this encoder for DVD Rebuilder. My main problem is that seems impossible to make it work in 64 bits O.S. Now I'm with Windows 10 but I also tried in a VM Windows 7 64 (and W7 32 bits aswell).
    The Windows 10 installation of CCE SP got stuck in cctsp.pdf and a pop-up says: "Aladdin Hasp HL Device Driver Installation Utility. Unexpected setupapi function failure. ErrorCode: 14, 5 270 577". I ignored that, but indeed fails in DVD Rebuilder "- The encoder doesn't appear functional. - Aborting...".
    [Attachment 61230 - Click to enlarge]

    Then, when I tried to open the CCE .exe "HASP Protection System: Cannot open HASP driver":
    [Attachment 61233 - Click to enlarge]

    (The "windows requires a digitally signed driver" only showed up in W7).

    I could run it and now working in Windows XP 32 bits in Virtualbox, but would be good for me to make it work in Windows 10 without a virtual machine (or without making another partition for XP). Thanks in advance.
    Quote Quote  
  2. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Deep in the Heart of Texas
    Search PM
    Hasp is your (security/CP) dongle. It is telling you it is missing. As the documentation would have explained.

    Quote Quote  
  3. That's what happens when you try to use an old pirated copy of CCE. This software for decades was protected with a hardware dongle, that you plugged into your computer as proof that you had bought the software.

    Back in the 32 bit Win 2k and XP days, someone had created a "crack" that was able to emulate the dongle and trick the software into thinking it was legit, that was defeated by the company many years ago. The old version you are using will only work on 32 bit pre-Vista Windows.
    Quote Quote