VideoHelp Forum

+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I captured two 8mm tapes with the same hardware, software, and settings. I used the LAGS codec. When I drop this AVI files into GSpot, they are identical and the LAGS codec is in green with the status "Codec(s) are installed". The only difference in GSpot between the two files is that in file#1, the AVID box is not on(?) and file#2, the AVID box is on(?).

    Here's the symptom: when I drop my AVS file into VirtualDub64, I get an error.

    Here is the AVS code:
    AviSource("video file 1.avi")
    QTGMC( Preset="Medium")
    SelectEven()

    Here is the error:
    Avisynth open failure:
    AVISource: couldn't locate a decompressor for fourcc LAGS


    I had previously downloaded Lagarith from https://www.videohelp.com/software/Lagarith-Lossless-Video-Codec and installed it.

    Here is what GSpot says in the details about Lagarith Lossless Codec:

    - - Type VFW
    - - Function Decoder
    DSH 4CC LAGS
    DSH Friendly Name Lagarith Lossless Codec
    DSH DirectShow CLSID CLSID_AVIDec {CF49D4E0-1115-11CE-B03A-0020AF0BA770}
    REG Driver File C:\WINDOWS\SYSTEM32\lagarith.dll
    REG Merit 0x00200000
    VFW Name Lagarith
    VFW Description Lagarith Lossless Codec

    Computer: Windows 10
    Quote Quote  
  2. Do both avi's have the issue with AVISource ? Do they play ok in a media player like MPCHC ?

    What does vdub2 x64 say with file=>fiile information , when you open fiile 1 or 2 avi directly in vdub2 (not through avs script)?

    As a workaround for now, you can use ffms2 or lsmash as the source filter

    eg.
    Code:
    FFVideoSource("video file 1.avi")
    or

    Code:
    LWLibavVideoSource("video file 1.avi")
    Quote Quote  
  3. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Make sure you have the right version as in 64 or 32 bit.
    I think,therefore i am a hamster.
    Quote Quote  



Similar Threads