VideoHelp Forum

+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Sep 2021
    Location
    Hungary, Europe
    Search Comp PM
    Hi,

    my family bought a Video8 camera back in the early 2000s, and I'm currently capturing the contents of the old tapes recorded with it. The camera was used up until it's death in 2010, and by then new Video8 tapes became practically impossible to find, so at around 2005 we started using Hi8 tapes to record on.

    I have successfully digitised the recordings on Video8 tapes using a Video8 camera I recently purchased used, however it doesn't read the Hi8 tapes even though they were recorded on with a Video8 camera. When I play them, I only see static (like the one on an empty Video8 tape).

    Could the tapes be empty or is this some problem of the camera? From what I've seen online Hi8 uses a different material for the tape compared to Video8, is this true and if yes, could this be the issue?
    Quote Quote  
  2. Capturing Memories dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Member Since 2005, Re-joined in 2016
    Search PM
    Are you sure the tapes have V8 recordings? Static is a symptom of D8 put in an analog camera.
    Quote Quote  
  3. Member
    Join Date
    Sep 2021
    Location
    Hungary, Europe
    Search Comp PM
    Yeah, I'm pretty sure, since I was the one who made the recordings onto Hi8
    Quote Quote  
  4. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    I believe I mentioned in an earlier topic that most Video8 camcorders do not record/playback Hi8 tapes.


    There were exceptions so I guess your original camcorder was one that did but your recent purchase does not.
    Quote Quote  
  5. Member
    Join Date
    Sep 2021
    Location
    Hungary, Europe
    Search Comp PM
    I tried recording on one of the Hi8 tapes with the recently purchased camcorder, and it recorded to the Hi8 tape just fine though.
    Quote Quote  
  6. Member DB83's Avatar
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    You also mentioned that you have a D8 camera so do consider our friend's response.


    Could you possibly have recorded with the D8 camcorder and your memory has deserted you ?


    Try the tape in that camcorder.
    Quote Quote  
  7. Capturing Memories dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Member Since 2005, Re-joined in 2016
    Search PM
    Originally Posted by haga5 View Post
    Could the tapes be empty or is this some problem of the camera? From what I've seen online Hi8 uses a different material for the tape compared to Video8, is this true and if yes, could this be the issue?
    Could be either one but we are not in the position to answer since we don't have access to the tapes, Yes Hi8 has a better tape formulation but it can record V8 signal with no problems.
    Quote Quote  



Similar Threads