VideoHelp Forum

+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. For years I have been using MKVMerge GUI v6.4.1 to mux my MKV files without problems. Recently I decided to try the latest version of MKVToolNix Gui v61.0.0. The problem with that is that it creates global tags, which prevent me from seeing the videofile’s dimensions in Windows explorer.
    So how do I prevent MKVToolNix from creating global tags? I cannot even see the global tags and delete them in MKVToolNix, which I can in the old MKVMerge, but that is an unsatisfying solution. Much better to prevent them from being created if possible.
    Quote Quote  
  2. Open MKVToolNix
    CTRL+P: add
    Code:
    --disable-track-statistics-tags
    here:
    Image
    [Attachment 60693 - Click to enlarge]

    close MKVToolNix (important!!)
    open it again and open a source file, then check if
    Code:
    --disable-track-statistics-tags
    is present in command line:
    Image
    [Attachment 60694 - Click to enlarge]
    Quote Quote  
  3. Thanks, it worked. Now can you also tell med how to make MKVToolNix remove the sourcefile automatically after a succesfull muxing?
    Quote Quote  
  4. Member
    Join Date
    Feb 2021
    Location
    127.0.0.1
    Search Comp PM
    Preferences → Jobs... → Executing... → Delete source...
    Quote Quote  
  5. Thanks. You two guys just saved my day.
    Quote Quote