VideoHelp Forum

+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I'm trying to save a clip using the AVC [Film] (8bit) set but it's not working. Every time I try saving it, I get an error saying "Write error occurred on file "<anonymous pipe>": The pipe has been ended." Under Configure External Encoders, Encoder Sets, it says Name: AVC [Film] (8bit), Video Encoder: V AVC [Film] (8bit), Audio Encoder: A AAC @~192K [Qaac], Multiplexer: M MP4 {A/V}. Under Configure External Encoders, Encoders, V AVC [Film] (8bit), Edit External Encoder Profile, it says under the Main tab,

    Type: Video encoder
    Program: C:\Users\Bruce\Desktop\Shortcuts\VirtualDub\Bin\FFMpeg\ffmpeg.exe
    Command arguments: -y -f rawvideo -s %(width)x%(height) -r %(fpsnum)/%(fpsden) -i - -f mp4 -c:v libx264 -crf 18 -preset Medium -tune Film "%(tempvideofile)"
    Output filename: %(outputname).Video.mp4
    Launch parameters: Interpret non-zero return code as error (checked), Redirect standard output to log (checked), Redirect standard error to log (checked), Delete output file before starting (not checked).

    It says under the Video tab,

    Pixel format: yuv420p : 8 bit YUV 4:2:0

    Under Configure External Encoders, Encoders, A AAC @~192K [Qaac], Edit External Encoder Profile, it says under the Main tab,

    Type: Audio encoder
    Program: C:\Users\Bruce\Desktop\Shortcuts\VirtualDub\Bin\Qaac\Qaac.exe
    Command arguments: --tvbr 91 -q 2 --threading -i -o "%(tempaudiofile)" -
    Output filename: %(outputname).Audio.mp4
    Launch parameters: Interpret non-zero return code as error (checked), Redirect standard output to log (checked), Redirect standard error to log (checked), Delete output file before starting (not checked).

    It says under the Audio tab,

    Input format: WAV file
    Compression: Bypass compression (checked)

    Can someone tell me what I've done wrong?
    Quote Quote  
  2. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    I think the Virtualdub external decoder option was a bit of a can of worms, not many used it.
    Almost everybody switched to Virtualdub2 with all it's built in options

    Edit, Deja Vu, I responded with same answer as this, to you, in 2019
    https://forum.videohelp.com/threads/394015-Need-help-finding-external-encoders-for-VirtualDub2
    Quote Quote  
  3. Originally Posted by davexnet View Post
    I think the Virtualdub external decoder option was a bit of a can of worms, not many used it.
    Almost everybody switched to Virtualdub2 with all it's built in options

    Edit, Deja Vu, I responded with same answer as this, to you, in 2019
    https://forum.videohelp.com/threads/394015-Need-help-finding-external-encoders-for-VirtualDub2
    Oh yeah, of course, I remember that now, thanks.
    Quote Quote  



Similar Threads