VideoHelp Forum

+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hi, I'm using the ATEM mini with OBS for capturing multiple camera angles. It works great on my desktop computer in my Magewell Dual HDMI capture card using the HDMI OUT on the ATEM.

    I need the ATEM Mini USB webcam out when I stream on the road with my laptop which only have 3 USB ports. I also want to bring the less hardware possible like a USB capture card.

    After approximately 1 hour and 30 minutes the ATEM Mini through the webcam out starts desyncing the A/V signal.

    I'm using OBS Studio for streaming on Twitch and there's no way id use something else. I've put a lot of time designing my overlay and my streaming environment with OBS.

    OBS forum has been useless as of now. It seems like OBS have a sync issue that should have been resolved in version 27 which isn't the case as I've tested it myself and the issue still persists.

    Anyone have any ideas to get this thing to work as it should? I'm desperately trying to find a solution but nothing seems to work.

    Thank you!
    Don't lose your nights, they're half your life.
    Quote Quote  
  2. Bumping the thread because I still need help with this issue.
    Don't lose your nights, they're half your life.
    Quote Quote  
  3. Capturing Memories dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Member Since 2005, Re-joined in 2016
    Search PM
    Sorry not familiar with live streaming but could it be your system resources? Are you running heavy apps in the background, are you connecting external drives while streaming? what's your system specs? This is kind of info members will be looking for to be able to help.
    Quote Quote  
  4. No heavy apps in the background, fresh Windows install. It does it on my laptop, I guess I should try on my desktop computer and see if the same thing happens.
    Don't lose your nights, they're half your life.
    Quote Quote