VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Apr 2001
    Location
    Sacrmento
    Search PM
    Hi, I used Tmpeg to make an Svcd mpeg using its Svcd NTSC. NOt the film one the normal one at 29.97. Im using TMPEG E I believe. You know the one with free 30 days using Svcd. When I try dropping the mpeg into nero it says my mpeg is not correct and says my problem was that my mpeg is 480 x480 and 29.97. I thought thats what I was suppose to have to make a Svcd. Any suggestions are welcome. thanks.
    OH yeah my version of NEro is 5.5.0.3. Thanks

    <font size=-1>[ This Message was edited by: Octagon on 2001-07-01 12:24:13 ]</font>

    <font size=-1>[ This Message was edited by: Octagon on 2001-07-01 12:24:38 ]</font>
    Quote Quote  
  2. Member
    Join Date
    May 2001
    Location
    London, UK - Bonn, Germany
    Search Comp PM
    2 things you could do (I presume you have played the finished mpeg on your system to see that its working fine?):

    1.) Upgrade Nero - which as I recall often was having problems with NTSC. If possible only upgrade up to 5.5.2.3 and not to 5.5.2.4 (as this version brought in new problems regarding NTSC)

    2.) Use VCDImagerGui (you can download it here on the website) to create a "bin" and "cue" file. In Nero you choose "burn image" and choose the "cue" file. The rest is done rather automatically.
    Quote Quote  
  3. Member
    Join Date
    Apr 2001
    Location
    Sacrmento
    Search PM
    Well Vcd imager worked. I have video and then I have a part where there is no longer any picture just audio. For most the video its smooth and then the part thats just audio is rather choppy. I'll upgrade nero. Thanks for your help. Is vcdimager Svcds always smooth for you guys.
    Quote Quote  



Similar Threads