VideoHelp Forum

+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Member
    Join Date
    Jun 2021
    Location
    Scotland
    Search Comp PM
    I bought a Sony AX-53 recently and have been quite impressed by it. In testing, I've found that while monitoring the audio using headphones I can hear a noticeable echo/reverb effect. I'm shooting Full HD with 2 channel stereo sound. It happens when using the onboard mic as well as when I plug in an external mic. The echo isn't present on recorded footage, only when monitoring the live recording. I've tried 2 sets of headphones and turned off anything audio related in the menu. It still happens. Obviously, I need to know that my sound is okay while shooting so I'd like to solve the problem. Has anyone else had this issue? I bought it from John Lewis so can return it within 30 days, but it would be a shame. Any help or advice gratefully received.
    Regards
    Alan
    Quote Quote  
  2. Member
    Join Date
    Jun 2021
    Location
    Scotland
    Search Comp PM
    So, is nobody using headphones while they record with their Sony AX-53?
    Quote Quote  
  3. Capturing Memories dellsam34's Avatar
    Join Date
    Jan 2016
    Location
    Member Since 2005, Re-joined in 2016
    Search PM
    Obviously not, You will have to contact the product tech support for this, Also AVS forum is a good place for hardware troubleshooting such as TV's, camcorders, projectors ..etc.
    Quote Quote  
  4. Member
    Join Date
    Jun 2021
    Location
    Scotland
    Search Comp PM
    Many thanks for your reply. I tried contacting Sony Tech Support but their reply wasn't helpful. I'm going to have it exchanged by John Lewis for another one in the hope that it's just one faulty camcorder. Hard to believe that nobody monitors their sound through headphones while shooting on their Sony AX-53 though. It would have been nice to know if anyone else had encountered the same issue. Hi ho.
    Quote Quote  
  5. Member
    Join Date
    Sep 2021
    Location
    Brisbane
    Search PM
    Hey.

    I purchased the same camera just recently and have noticed the same. It's annoying -> but the way I see it, I'm just going to have faith in the ability of my mic (battery powered Sony shotgun mic) and trust that when I export the audio into Audacity It will either sound normal, or require a slight touch up using noise reduction.

    Meh. I couldn't be arsed doing anything else at this point.

    Decent camera - it boasts great low light recording -> but I feel as though the grain is kind of not great unless you set the "AGC Limit" (in Camera/Mic settings) to around 12-16ish.

    From what I've read about online, it seems the audio issue is just a fault with the 3.5mm jack and not much can be done. An inaccurate live reflection of audio, but at least the video file is pleasantly noise-free.

    Regards,

    -Callum
    Quote Quote  
  6. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    found this - Echoing typically occurs because of the reflection of the sound from the speakers. However, it could also be caused by a low-quality headset or if it is too close to the microphone. Additionally, some settings on the device you're connected to could be out of balance and cause the sound to echo.
    Quote Quote  
  7. Member
    Join Date
    Jun 2021
    Location
    Scotland
    Search Comp PM
    I looked into all the audio settings to see if any of them got rid of the echo, but to no avail. I use Sennheisser closed back headphones, which are fairly good but also tried a good Sony pair and JVC. No difference. The recorded sound is actually fine. It's just that the sound via headphones has the annoying echo. I've also tried placing the mic some distance away from the camera. The echo is still present.
    I'm going to try using a Beachtek box with my Sennheiser MKE66 mic & K6 module plugged into it. I doubt if it will get rid of the echo, but at least I can confirm that the sound is okay by monitoring the sound from the Beachtek box by plugging the headphones into it. It's not the same as monitoring what is actually being recorded on the camera - which is ideally what I'd want to do.
    To think that this issue has been around since the AX53 was released in 2016 and Sony haven't fixed it yet, isn't very encouraging.
    All the same it's a great little camcorder with just this annoying issue (which would drive a professional sound recordist insane) - but hey, most people who use this camcorder probably won't even be wearing headphones.
    Quote Quote  
  8. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by alanslotus View Post
    I looked into all the audio settings to see if any of them got rid of the echo, but to no avail. I use Sennheisser closed back headphones, which are fairly good but also tried a good Sony pair and JVC. No difference. The recorded sound is actually fine. It's just that the sound via headphones has the annoying echo. I've also tried placing the mic some distance away from the camera. The echo is still present.
    I'm going to try using a Beachtek box with my Sennheiser MKE66 mic & K6 module plugged into it. I doubt if it will get rid of the echo, but at least I can confirm that the sound is okay by monitoring the sound from the Beachtek box by plugging the headphones into it. It's not the same as monitoring what is actually being recorded on the camera - which is ideally what I'd want to do.
    To think that this issue has been around since the AX53 was released in 2016 and Sony haven't fixed it yet, isn't very encouraging.
    All the same it's a great little camcorder with just this annoying issue (which would drive a professional sound recordist insane) - but hey, most people who use this camcorder probably won't even be wearing headphones.
    have you tried connecting the camera to your smartphone (dual video) and then
    connect headphones to the smartphone see if you still get the echo - https://www.sony.com/electronics/support/res/manuals/W001/W0014574M.pdf
    see page 69 / 225
    Quote Quote  



Similar Threads