VideoHelp Forum


Try StreamFab All-in-One and rip streaming video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 16 of 16
Thread
  1. I recently was given an old VHS-to-DVD 3.0 box from Honestech that came with a Vidbox capture device. I installed the drivers that it came with but after following all of the steps, Windows still does not recognize the drivers. I've tried compatibility mode and I've made sure I'm using the right driver version, but it won't even show up as a video device except in Device Manager. Any advice? TIA
    Quote Quote  
  2. Member
    Join Date
    Feb 2018
    Location
    College Station, TX, USA
    Search Comp PM
    The only way to help is to know what the Label says on the bottom of the hardware capture box, NW03, NW05, NW06 ect..
    Last edited by jwillis84; 18th Jul 2021 at 08:15.
    Quote Quote  
  3. The label on the bottom says "NW02"
    Quote Quote  
  4. Member
    Join Date
    Feb 2018
    Location
    College Station, TX, USA
    Search Comp PM
    Ok.

    Its a Syntek STK1160, EasyCap.. also called the EasyCap 60 (STK1160).

    As far as I can tell from its device driver INF file it is an old WDM style driver for Win98/ME, Win2000 and WinXP.

    The device driver is from 2006, which means it pre-dates Windows Vista and appears to have no 64 bit version. Vista "might" load it in some sort of capability mode, but only Vista 32 bit.

    But..

    There is a thread that Sabrent has a device driver that "might" work on Win7, Win8, Win10 here

    usb-avcpt

    Take Note: of the Special instructions for installing on Win7, 8, 10 - 64 bit the device driver is not "properly signed" and you'll have trouble "forcing it" to install.. lots of scary Red Boxes of "Doom".

    Realistically.. you should only try using it with a Windows XP system, and install the device driver and application that came from Honestech to get the user experience that was designed for it way back in 2006. Trying to use it on anything newer than XP will be pushing way past its expiration date and probably frustrate you.

    Syntek STK1160 Datasheet


    If you are trying to get a "genuine" EasyCap 60 getting a re-branded Import form Honestech like you have is probably the best way of avoiding fake EasyCap devices. Some Astrophotographers sought them out way back then.

    Honestech Updated and Imported different hardware for their later bundles, the NW03 was the start of the very good EMPIA based boxes up through NW07. The NW07 even had a device driver for Mac OSX.

    Probably one of the better easy to get dongles new is the I-O Data GV-USB2 (Techwell chip), they have to be imported direct from Japan and cost 40 to 100 usd, and the device drivers and instructions are all in Japanese.. but there are websites with English instructions. The benefits are they work with VirtualDub, AMcap or OBS pretty much seamlessly without issue.

    But none of these have a time base corrector and are high bandwidth over USB.
    Last edited by jwillis84; 18th Jul 2021 at 17:08.
    Quote Quote  
  5. Ok I'll try those drivers out and see how it goes.
    Quote Quote  
  6. Yeah, you're probably right. The drivers you linked just return an error saying, "Please connect the video device to the computer, and wait for the installation." No matter what I do after that, it just closes. Thanks for your help.
    Quote Quote  
  7. Member
    Join Date
    Feb 2018
    Location
    College Station, TX, USA
    Search Comp PM
    Ugh.. hate to mention this.

    But there is a guy on GitHub who has been keeping up a Syntek EasyCap device driver, 32 bit and 64 bit for Windows 10

    Easycap-DC60-Drivers

    it might work
    Quote Quote  
  8. Yeah... didn't work, unfortunately. Windows doesn't recognize it as a driver. Thanks for the suggestion though.
    Quote Quote  
  9. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by SpikyLlama View Post
    Yeah... didn't work, unfortunately. Windows doesn't recognize it as a driver. Thanks for the suggestion though.
    does the Vidbox capture device come up as an unknown device in device manager ??
    if yes, then try right clicking on the device - properties - driver - update driver - search automatically for drivers
    if none found then try checking for drivers on windows update.
    Last edited by october262; 19th Jul 2021 at 01:47.
    Quote Quote  
  10. If all else fails - Linux has has a built in STK1160 driver for about 10 years. You could boot a 'live' copy of Linux from DVD/USB, capture your video and copy it to your usual location on hard disk. If you then reboot back to Windows, the video file will be there for your use.

    Brian.
    Quote Quote  
  11. I'll try those and report back. Also, I'm guessing I'll need an RCA splitter because it's going to delay, right?
    Quote Quote  
  12. Delay? Presumably you mean sound and vision may not be in sync. That is entirely a software issue, the device is just a digitizer, it has no capability of doing anything except convert analog to digital format so it has to do it 'on the fly' and by implication will always be synchronized. Where sync problems occur, and you may not have any yourself, it is due to the OS or drivers processing the audio and video streams through different software routines and storing the result in different formats.

    An RCA splitter may be necessary to hook up your equipment but it wont cause or fix any delay issues.

    Brian.
    Quote Quote  
  13. Sorry for the late reply. I'm gonna use the capture device as a capture card for my speedruns of old videogames, so there can't be delay on the video feed otherwise my inputs (some of which need to be frame-perfect) will be off-sync from my controller presses. Using a splitter like 3F6M would fix that right?



    TV ______
    |
    |--------splitter --------------------SNES
    |
    | capture device ______|
    |
    |
    |
    computer

    edit: the formatting is messed up sorry about that, i'll try to fix it

    edit 2: here's what the diagram should look like:
    Last edited by SpikyLlama; 21st Jul 2021 at 23:50. Reason: bad formatting sorry
    Quote Quote  
  14. A passive splitter shouldn't cause any delay, though it could possibly cause the video to get slightly darker as the output is now feeding two inputs, though that may not be an issue or can be compensated for.
    Quote Quote  
  15. Originally Posted by betwixt View Post
    If all else fails - Linux has has a built in STK1160 driver for about 10 years. You could boot a 'live' copy of Linux from DVD/USB, capture your video and copy it to your usual location on hard disk. If you then reboot back to Windows, the video file will be there for your use.

    Brian.
    I tried this (I am currently posting from Ubuntu haha) but Ubuntu won't work with it either. In the case of trying it with VLC, it says "Your input can't be opened:
    VLC is unable to open the MRL 'v4l2:///dev/video1'. Check the log for details." (or at least I think that "video1" is the capture device, it's not showing the device name like in Windows or when I "lsusb".) When trying it with OBS Studio, it just doesn't show up, period. Any advice?
    Quote Quote  
  16. If the device is genuine and its USB interface is working properly, it should show up using 'lsusb' even if no driver is present. 'lsusb' just reads the descriptor table from the device, it doesn't try to install it.

    Try this:
    1. open a terminal window.
    2. unplug the device and type lsusb.
    3. plug it back in and type lsusb again.
    4. there should be an extra line after step 3. Note the bus and device numbers on it, regardless of what it describes itself as.
    5. type lsusb -v -s bus:device where bus and device are the numbers above with a colon between them.

    That should tell you everything about the device plugged in, it may not be what it says on the box if a clone or fake parts are fitted in it.

    Brian.
    Quote Quote  



Similar Threads