VideoHelp Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. Hello, I'm not finding this in any topic so I thought*to ask here.

    I'm having a problem encoding a mp4 file to a TS with Ts Doctor. When I choose the settings for framerate (VBR or CBR) when I choose CBR I receive several messages with "VBV underflow" and showing lots and lots of bits and then the encode stop saying "too many errors".When I Try with VBR the encode runs smoothly. I understand that I have a problem with the buffer, but I don't know where to start to correct it. I need to make a TS file with CBR, my client doesn't accept a VBR TS file.

    Thank you
    Quote Quote  
  2. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Search Comp PM
    Try encoding with vidcoder and choose constant framerate mkv in the encoding settings section and mux with tsmuxer after to ts format.Also try mkvmerge first to remux to mkv and use tsmuxer to remux to ts.
    I think,therefore i am a hamster.
    Quote Quote  

Similar Threads

Visit our sponsor! Try DVDFab and backup Blu-rays!